HubPages Answers Will Soon Be Retired
Please stop by the HubPages Blog for more details.
Jamie Brock profile image 94

129 published hubs and no AdSense ads on any of them- please help!


Hello, I have tried the forum but didn't get much of response.. I'm trying to figure out what is going on- I see NO Google ads on ANY of my hubs and I have about 129 published hubs. I completed the pin process over two years ago and I cant' imagine all of my 129 hubs in violation of terms. They aren't flagged in any way and my AdSense account is still active. There is just a white block on all my hubs where the ads used to be. Has anyone else had this happen? What can I do?

sort by best latest

ktrapp profile image98

Kristin Trapp (ktrapp) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
  • Jamie Brock profile image

    Jamie Brock 5 years ago

    ktrapp- thank you so much for your reply.. I checked and they are all set to ad level high.. so still don't know what the heck is going on.. thank you for the suggestion though.... I guess I'll figure it out eventually :0/


  • See all 4 comments
internpete profile image91

Peter V (internpete) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
  • Jamie Brock profile image

    Jamie Brock 5 years ago

    TY for your reply.. I don't have any other sites with AS. I did contact HP & they said it was a prob w/AS. I still get my earnings from HP ad prog but my AS earnings are basically nill for months now. Will give the forum another try...Thank you


  • See all 2 comments
stampinwithfab profile image87

Fabrizio Martellucci (stampinwithfab) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
  • Jamie Brock profile image

    Jamie Brock 5 years ago

    Hi fab :) Apparently, everything is OK now. A mistake had been made regarding my account according to HP and the ads are restored now. I am relieved to finally have it figured out..thank you for your reply :)

profile image0

Garifalia says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
  • Jamie Brock profile image

    Jamie Brock 5 years ago

    Garifilia- I already contacted HP staff.. unfortunately they do not seem to know why this is happening and said it was either my hubs have a violation (all 129???) or I haven't finished pin process ( which I did 2 years ago) :(


  • See all 2 comments
profile image0

JThomp42 says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

5 years ago
  • Jamie Brock profile image

    Jamie Brock 5 years ago

    TY for replying :) I am on the HP ad prog, don't know abt crawlers..emails do match. I don't know how to physically add hubs to Adsense. the ads have just always appeared on my hubs but now only blank spaces. How do I physically add them to AS?


  • See all 2 comments