belleart profile image 93

My hubs keep reporting that there are broken Links, but I haven't used any, what does it mean?


I've just finished a hub, and before its even had time to publish a message came up saying there were broken links, now I only linked to two of my own other work on hubpages, but those words that come up blue (for advertising) are the links that are failing, is this going to affect my hub being featured?? Kind of unfair that they aren't links I added but its still affecting my hub. Which brings me to another ad related question, who the hell thought it was ok to place ads on top of hubs, rather than beside them?? Ive tried to read a few already that had sentences not visible because of ads..

 

sort by best latest

Marie Flint profile image92

Best Answer Marie Flint says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

3 years ago
 |  Comment
  • Marie Flint profile image

    Marie Flint 3 years ago

    The phrase "you have the option to disengage the links" was intended to read "you have the option to disengage the ads." I apologize for any confusion.

The Examiner-1 profile image81

The Examiner-1 says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

3 years ago
 |  Comment
  • Marie Flint profile image

    Marie Flint 3 years ago

    When your hub gets published, Examiner, the broken links are supposed to show in pink highlight when you are in edit mode for the hub.


  • See all 3 comments
LoisRyan13903 profile image76

LoisRyan13903 says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

3 years ago
 |  Comment
  • belleart profile image

    belleart 3 years ago

    I have two video's both working fine. I have disabled the ads, but there are still some there showing up in pink highlight. I dont think its affecting my hub being featured though. Thanks so much for your help :)


  • See all 2 comments