HubPages Answers Will Soon Be Retired
Please stop by the HubPages Blog for more details.
JonathanAmmerman profile image 75

Why are ads not showing up on my Hubs?


I've been a member of Google Adsense for a while, so I know I'm all set on that aspect. And as far as I can tell, everything is all set on the Earnings settings page, as it says that Google Adsense is active and the Ad Program through Hubs is active. However when I click on my hubs, one of which has been up since Sunday, the only just a few hours ago, I don't see any ads at all. My main profile page has one ad on the right hand side that I can see. But on my Hubs I don't see any at all. Am I missing something? I little help would be much appreciated! Thanks!

 

sort by best latest

peachpurple profile image82

peachy (peachpurple) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

2 years ago
 |  Comment
  • JonathanAmmerman profile image

    Jonathan Ammerman (JonathanAmmerman) 2 years ago

    That's also checked off. I made sure it was all set and everything, still don't see ads

Matthew Meyer profile image77

zebtron (Matthew Meyer) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

2 years ago
 |  Comment
  • JonathanAmmerman profile image

    Jonathan Ammerman (JonathanAmmerman) 2 years ago

    I don't have any ad blocking software, I also checked my page on multiple different browsers, ones I know also have no ad blocking software, and I still don't see any ads.


  • See all 2 comments