Faith Reaper profile image 87

Under our account hub statistics page, what happened to the symbols of featured, etc.?


I just clicked on my account hub statistics page, and there is nothing next to each hub now? Is this a glitch or something new? All of the hubs are there on the profile page. There are no circles or anything else. Is anyone else having the same issue? Thank you for answering.

 

sort by best latest

North Wind profile image89

North Wind says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

20 months ago
 |  Comment
  • Faith Reaper profile image

    Faith Reaper 20 months ago

    Oh, really ...thank you, North Wind. I appreciate you. I just arrived home from work and have not seen any forums and such.

Matthew Meyer profile image77

zebtron (Matthew Meyer) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

20 months ago
 |  Comment
  • Faith Reaper profile image

    Faith Reaper 20 months ago

    Thanks Matthew. I will try that, but they are all still missing.

thumbi7 profile image82

JR Krishna (thumbi7) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

20 months ago
 |  Comment
  • Faith Reaper profile image

    Faith Reaper 20 months ago

    Yes, thubi7, I noticed the HubPages logo link is missing to from our profile page!

bravewarrior profile image95

Shauna L Bowling (bravewarrior) says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

20 months ago
 |  Comment