HubPages Answers Will Soon Be Retired
Please stop by the HubPages Blog for more details.
Sherry Thornburg profile image 85

Why is editing not working on my hubs?


I tried to remove the defunct video cells and text that refers to them today. I can remove the video cells, but I can't remove the text. When I click edit on the cell, the text shows for about one second and then the cell field goes blank. I can't add or do anything. I tried creating a new cell with new text to replace the old one and the same thing happens, I can't add anything to the new cell. What's going on. This is happening on all my hub pages. Something has locked me out. The below image is what the locked cells look like.

sort by best latest

Besarien profile image85

Besarien says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

2 years ago
  • Sherry Thornburg profile image

    Sherry Thornburg 24 months ago

    I wish. I just tried to start a new hub and the first cell I tried to put text into had an add pop into it. Any attempts to do anything in the hub get me directed to the company's ad page. So, now I can't build new hubs either.

Sherry Thornburg profile image85

Sherry Thornburg says

You can help the HubPages community highlight top quality content by ranking this answer up or down.

2 years ago
  • Sherry Thornburg profile image

    Sherry Thornburg 2 years ago

    now that I've said this, I went to internet explorer and tried to do edits. Worse problems occurred, such as screen freezing after the blank cell seen above opens. Changing browsers didn't work. Anyone else having these problems?