jump to last post 1-1 of 1 discussions (5 posts)

Big gap between capsules in Hubtool

  1. Jesse Drzal profile image86
    Jesse Drzalposted 3 months ago

    Don't know if I am describing this correctly, but when making new capsules in Hubtool I sometimes get a big gap between some of the capsules and I can't correct it any way I try..just sort of looks ugly. What gives? Anyone else or is it just me?

    1. eugbug profile image95
      eugbugposted 3 months ago in reply to this

      Make sure you don't have lots of extra carriage returns (CRs) producing blank lines at the end of the text in text capsules. Position the cursor at the end of the last line of text and keep pressing del to delete blank lines. Alternatively use the HTML editor to remove any extra paragraph tags (<p> </p>). If you have added any images, check whether there are any white borders around them which could be producing spaces.

      1. Jesse Drzal profile image86
        Jesse Drzalposted 3 months ago in reply to this

        Thank You!

      2. Jesse Drzal profile image86
        Jesse Drzalposted 3 months ago in reply to this

        I tried bringing it back with the cursor in edit mode..didn't work.  However, in the Html editor, I was able to clean it up perfectly. Now all parts of the article are tight and clean looking..thanks a million again eugbug really appreciate that.

        1. eugbug profile image95
          eugbugposted 3 months ago in reply to this

          No problem. Glad to help!

 
working