How to Setup Linksys Range Expander or extender

Linksys Range Expander is an excellent product that allows you to expand or extent the wireless signal of your linksys router or any other router. It has the capability to extend your signal to almost double the original range. Linksys Range Expander comes in three flavour

1) Version 1

2) Version 2

3) Version 3

Version 1:

Linksys Range Expander version 1 is comparitively easy to configure. This Range Expander has one Active Light and One Link Light. Along with that it has an autoconfiguration button. This is the best feature available with Version 1 Range Expander.

Using Autoconfiguration:The WRE54G Range Expander has an Auto Configuration button on its side panel that allows the device to repeat the signal coming from an Access Point or Wireless Router that has the highest detected signal strength. When the Auto Configuration button is pressed, the WRE54G will automatically configure itself to the Service Set Identifier (SSID), of the Access Point or Wireless Router that it's repeating.

NOTE: The WRE54G's Auto Configuration feature will not work on security-enabled wireless networks and disabled SSID broadcast. If you wish to use the Auto Configuration feature, make sure wireless security is disabled on the Access Point or wireless router that you wish to connect with.

Steps:

1)Power on the range expander

2)Make sure the security is not enabled on the router.

3)Press the autoconfiguration button for 30secs while keeping the RangeExpander closer to the router.

4)Link and Activity light will glow in blue color.

5)If not try the same steps again.

For Secuirty enabled router:

Autoconfiguration option in Range Expander will not work if the router has been configured with Wireless Security. Here are the steps to follow.

1)Turn off you range expander.

2)Login to your wireless router get the wireless settings.

  • Open IE type http://192.168.1.1 it will prompt for username and password.
  • Type the username and password(Default Username:admin Password:admin)
  • Once you are into Setup Page then click on Wirelss Tab
  • Under Wireless Tab you will have Wireless security click on it.
  • Make a note of all the wireless settings information

3) Turn off your router then turn on your RangeExpander.

  • In your laptop or computer see for the wireless signal named LinksysRxxx with Maximum Signal.
  • Connect to your Singal then assign a static ip address. To assign an ip address follow the step below
  • Go to Control Panel
  • Click on NetworkandInternet

1)click on Networkandsharing centre

2)On the right side click on Manage Network Connection

3)Right Click on Wireless Network Connection Icon

4)Click on properties

5)Under the General Tab in the white window select Internet Protocol TCP IPV4

6)Click on properties

7)Select Use the following Ip address option

8)In the Ip address field type 192.168.1.5 SubnetMask 255.255.255.0 Click ok

Login to the RangeExpander and then match the wireless settings. To login into the Range Expander type.

http://192.168.1.240 then hit enter. It will prompt you for Username and Password(Default: admin/admin).

If wireless secuirty is enable on your wireless router. Then to fill in the wireless security information into the Range Expander. Make sure the Wireless security is enable Then Click on the button "Edit Secuirty Settings" Enter the wireless settings from your router into the range expander Then save the settings

Now your range expander is ready to use. Place the Range Expander at any convenient location but make sure you have those two blue lights. Because the blue lights are the indication for you to understand that your Range Expander is configured properly.

To learn something about wireless networking visit this link in CISCo website. Where you will have a video to learn about basics of Wireless Networking.

http://tools.cisco.com/cmn/jsp/VodFrame.jsp?dir=http://www.cisco.com/E-Learning/cmn/vod4e/public/victchan_5_29_2007_12_41_14/offering1/lesson/win-high.htm&Prod=Y&id=62575&suboffid=1&userid=(none)

Comments 106 comments

ameen 8 years ago

it means i must have lan card as well as wireless card.

2nd thing if i have to configure 2 range expanders on 1 router. is that same procedure.


karthickjck profile image

karthickjck 8 years ago from Bangalore Author

Hi Ameen,

Thank you for visting my hub. To answer your question, procedure to configure the next range expander is almost same. But it is advisable to switch off the Range Expander 1 before configuring the second one. Then once you are into the Setup Page of Range Expander 2, you have to change the default ip address of the range expander to a different one(ex. 192.168.1.241). The reason behind this is no two network devices in a same network can have same ip address. I hope I answered your question. Thanks


avatarlagi profile image

avatarlagi 8 years ago

But which do you prefer cable or wireless , I think cable network much more reliable


karthickjck profile image

karthickjck 8 years ago from Bangalore Author


karthickjck profile image

karthickjck 8 years ago from Bangalore Author

thank you so much for visting my hub. Although the cable network might seems to be reliable. But the fact is DSl is more reliable that cable. Moreover, DSL provides dedicated bandwidth.


Johnrey Pintor 7 years ago

is it possible to turn off tne router? or is it possible that i will just power on the router and the range expander and put lan cable to the range expander to the router port and login do 192.168.1.240


Johnrey  7 years ago

is it possible to turn off tne router? or is it possible that i will just power on the router and the range expander and put lan cable to the range expander to the router port and login do 192.168.1.240


James 7 years ago

I just bought that same router actually from Tycromedia.com lol wasnt that hard to set up though

http://tycromedia.com/laptop_guide.php


karthickjck profile image

karthickjck 7 years ago from Bangalore Author

Hi Johnrey,

Yes.. it is possible to do that way. But make sure.. Your Range expander and Router are in same in subnet. i.e(192.168.1.x and 192.168.1.x)

Thanks


Manu 7 years ago

HI karthickjck,

Your hub is really useful. Keep it up!!


karthickjck profile image

karthickjck 7 years ago from Bangalore Author

Hi Manu,

Thank you so much for visiting my hub


Michael 7 years ago

Hi,

After the expander has been configured for the router can it be unplugged and moved to a place elsewhere in the house without losing the contact with the router?


karthickjck profile image

karthickjck 7 years ago from Bangalore Author

Yes.. it can be unplugged and moved to any part of your house but provided the range expander should still have both the blue lights on. Blue lights are indication to show the connectivity between your router and the range expander. I hope that I answered your question. Thanks for visiting my hub.

Thanks


paul 7 years ago

its pretty easy actually.


anurag 7 years ago

very good set of instructions. Thank you.

I noticed that be default you don't need to enter any username when you hit 192.168.1.240 interface. It only need passwd "admin". If you enter username "admin" it didn't work for me.

1. So once I login to the Range Extender admin interface, what SSID I am supposed to put in. Should it have the same SSID as my network access point or the range extender will have its own SSID.

2. Also what about the "Name" field? what is supposed to be there?

3. After the SSID/Security Setup is complete, and the range extender is powerd on and placed at some place in the house, which SSID I should be connecting to?

Thanks.


karthickjck profile image

karthickjck 7 years ago from Bangalore Author

Hi Anurag,

If you are in the setup page.. SSID should be same as the SSID of your router,access point or another range expander.. In your laptop if you search for wireless network you will see only one SSID. To confirm the signal is from your range expander try turning OFF your range expander, the signal strength will go weak. Turn on the RE once again then the signal strength will be good..

Hope I answered your question..


Gerry 7 years ago

how can I found out what is the strength of the range expander because I feel that the signal still the same as before


karthickjck profile image

karthickjck 7 years ago from Bangalore Author

Hi Gerry,

If you see two blue lights on the Range Expander then the RE is configured perfectly. To test the signal turn off the range expander and check the signal strength(say 40%).Now turn on the range expander then reconnect to the wireless signal and check the signal strength(It will be much more improved).


ACWN 6 years ago

What about those of us that have ver. 3? All you talk about is version 1. The autoconfig button doesnt work when I pressed it, and the expander was right under the router. My router security was turned off.

And if I were to use a static IP address, would I still be able to connect from other computers or systems? I have 4 computers and 3 - 4 XBox 360s in the house that need the internet. It would be nice if you covered that in your hub.


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

It doesn't matter even if it is version 3. Manual configuration works for all the version. Follow step 3 in my hub. It should definitely work.

thanks for visiting my hub.


Julius 6 years ago

Thanks for all the info you have here.

I actually followed the procedure and successfully connected my laptop at the basement with 5 bars (excellent signal). But when my wife uses her laptop in her bedroom (2nd floor where the wireless router or access point is located) she now have only 1 or 2 bars connection. Before without the range expander she has 5 bars now after installing the expander at the basement she now has 1 or 2 bars.

Is there any tweaking needed to correct this.

Hope to hear from you soon.

More power to you my friend =)

Julius


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

Julius,

The problem could be your wifes laptop might be connecting to your range expander with very low signal.

Switch off the range expander. Ask her to connect to the wireless signal. She will get good signal. Later, you turn on the range expander and connect to the wireless signal from your laptop. It should resolve your problem.

Hope this workaround helps you!!

Thanks

Karthick Murugan


Eric 6 years ago

Hi.after press the outo configuration button shoul i see 2 wirless name or still one? for example my router wireless name was "eric" so when i connect to that router with my laptop,i can see "eric" on wireless network list and connect.so after use the range expander will it be still 1 name or 1 "eric" wireless network? because if only one name i can connect and i am not sure if its router or range expander.then i connect computer with range expander and put a similar name like "eric1" and save the setting.after that my laptop find one "eric" and other one "eric1" when i try to connect eric1( range expander) it connect and signal is excelent but limited or no connectivity.i followed all your instruction but still same.:((


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

Hi Eric,

I can understand your question clear. To answer your question first you should understand one thing that the range expander works on SSID authentication. So please make sure both the SSID names should be same to get it worked.

Thanks

Karthick Murugan


Ron 6 years ago

which is better for a large house, one N router or a 3g with a range extender? I tried the N and it works OK, but does not reach my deck. Is there a N range extender? Also, why is the speed the same on a G and N laptop with a N router? should not the N laptop be faster? thanks!


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

Ron,

I would suggest you to use N router than a 3g with range extender. N or G determines your lan speed. Wan speed or the internet speed depends upon your internet connection speed.


Llex 6 years ago

Please I am going to be using like five(5) expander, do I need to change the Ip address of each Expander or the auto configuration will take care of it, if I need to what are the ranges of address to use. thanks


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

Hi Llex,

Definitely you need to change the IP Address of the Range expanders. Please use the following IP Address.

R1:192.168.1.240

R2:192.168.1.241

R3:192.168.1.242

R4:192.168.1.243

R5:192.168.1.244

Use the same SSID for all the range expanders and router.

All the best!!!

Thanks

Karthick Murugan


Siju George 6 years ago

Good hub and well explained the auto configuration feature. Here is my doubt , I heard a lot that while repeating the signals using Range expander the speed of the signals will be reduced to half of the actual speed. So some prefer Access Point in repeater mode than using range expander. Is it true ?


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

Hi Siju,

You are perfectly correct. Access points are more preferrable than Range expander since the RE will be reduced to half of the actual speed.

Thanks

Karthick Murugan


Cameron B 6 years ago

I reconfigured my wireless network and disabled the WEP key, but autoconfigure still didn't work at all. Even when I placed the range expander only 10 or so feet from the router (in Line of Sight as well). I then re-enabled the WEP key (ASCII instead of hexadecimal this time) and tried it again using your method. It didn't work. Then I tried using the set-up wizard, and that didn't work either (it repeatedly encountered errors when in the "surveying site" step of the process, always at approx. 90%)

I have been using a mac for all portions of this except the CD, wherein I used a family member's Vista laptop.

Any and all advice is appreciated

Much thanks,

Cameron


Cameron Blandford 6 years ago

Also, I did not change the SSIDs, looking back.

I couldn't access the IP of the range expander in my browser either, although I could with my Verizon router.

Would that have a significant effect?


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

Hi Cameron,

The problem is the IP address of the Range expander and the Verizon router are same.

Switch OFF your Verizon router. Change the IP address of the range expander to 192.168.1.220 and follow the same procedure mentioned in the hub.

Thanks

Karthick Murugan


Anil Parashar 6 years ago

Hi Karthick,

Could you tell me,Can we define the speed on particular port.I have one lapop & Desktop both are working with this router.But Now i want to reduce/increase the Lan/Wifi internet speed.Means can i devide the internet downloading speed according to me.

Thanks in Advance....

Warm regarsd

Anil Parashar


Dimitris 6 years ago

Hello,

Thank you for all the information provided.

I have successfully connected the linksys router with the RE. Both leds are blue and laptop connects perfectly. The only problem is that although it connects to the wireless network, there is limited conectivity (meaning no internet connection. The gateway is set ok (set to 192.168.1.1 on the RE which is the default ip of the linksys router).

Thank you!


ronel 6 years ago

Hi Karthick,

not sure if you have covered this already. I have my expander and i really do think it is working correctly especially with my laptop. both blue lights are on and i can tell when i move it around that it is helping my laptop in terms of extending wireless signal.

but when i started using my desktop with 2G usb wireless (linksys also same as expander) i get two different results. there are times that when i try to connect server, only way i can see signal is using wpa-personal tkip. with this settings, i get excellent signal but desktop would not connect. i have to bring the desktop closer to the router and still get poor signal. i have a feeling that my 2G linksys wireless usb adaptors are not seeing the linksys expander. any help would really be appreciated!

Thanks.


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

Hi Ronel,

The problem is with the adapter itself or the USB port. Move the adapter to a different high speed USB port in your desktop and try to connect.

Thanks


edwarddeluna 6 years ago

If the password admin admin doesnt work i tried admin on the password and leave user blank....


Kevin 6 years ago

My router and range expander was working fine until my tenant hooked up there own wireless router... now my router keeps losing conectivity


Malkosh 6 years ago

Question,

i didthe automatic connection and all is fine signal is stronger, but all the devices that try to connect to the expander cannot obtain an ip address which gives me limited connectivity.

its a version one and i dont know what to do at this point

PLease Help


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

Please power off the router and range expander. Power on the router and wait for the power light to become solid. Then power on the range expander and wait for the blue light. Now try connecting your laptop or PC, it should work.


Adnan 6 years ago

How much meter or km it will cover


no luck 6 years ago

I bought the wireless expander because my neighbor has a unsecured network and wanted to see if I could increase his signal. I can configure the the expander but every time i try to find it on my laptop it doesnt find it. Is there anyway I can configure it without having to plug into his router???


iibmlm 6 years ago

what version of the linksys range expander will hookup to a router with personal security on.we tried version 1.we have permission to hookup but he has to have the personal security on for his business.will any of the range expander hookup with a personal security on?


abdullah 6 years ago

i cannot log on through web browser by admin/admin even i reset the expander but still


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

Hi Abdullah,

Do funny reset so that the default password can work.

Procedure.

1) Hold the reset button on the range expander for 45 secs.

2) First 15 secs the power should be ON.

3) Next 15 Secs the power should be OFF

4) Next 15 Secs the power should be ON.

During the entire process make sure the reset button is pressed.

Thanks


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

libmlm:

Range expander V2 or V3 should work with any type of security in the router. Even version 1 should work but with a little difficulties during setup.

Thanks


shaji 6 years ago

hi kathick my range expander is always freeze. everyday i must do reset. there is any solution? please help me


karthickjck profile image

karthickjck 6 years ago from Bangalore Author

Hi Shaji

Try upgrading the firmware


Roopesh 5 years ago

Dear Karthickjck, Your hub is very useful.

Best wishes....


guillaume 5 years ago

Guillaume: how should I proceed to connect Range Expander linksys on a specific "hot spot" from wich I have receive the MAC adress, but the Range Expander linksys is connecting on a different adress. How can I get the Range Expander connect to this specific MAC adress I want & not the strongest one

Thanks


Wendy 5 years ago

My range expander was working until a new router was purchased. BEC 7800 TN and it automatically assigns every computer a new ip address. The range expander will not autoconfigure even though no security is on. I can access it manually - the web page but every setting I try does not make the light blue. The ip address ranges from 192.168.50.100 to 192.168.50.105 for the five different computers. The gateway is the access page for the router, but every combination I try does not configure the expander. Thanks for your help, I am at my wits end.


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

You need to change the IP address of your range expander in the range of your router(192.168.50.240)


Jun Aquino 5 years ago

I just purchased the range expander version 3 yesterday, I think I configured the unit successfully but the problem is I cannot login to the expander's configuration page using http://192.168.1.240. It always shows "Acquiring Network Address" and will be stocked there. Do we always need to provide static IP address to enable access to the configuration page of the expander?


Will_Wells 5 years ago

If i turn off wireless security, pres autoconfig on the range expander and get a signal, can i turn security back on.


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Hi Jun,

If it says "Acquiring Network Address" then it means your RE and Router are not in sync. Range Expander themselves doesn't have the ability to give out an ip address, it gets the IP address from router and give it to the wireless clients. So make sure it is configured properly.

Thanks


Jun Aquino 5 years ago

Thanks a lot. Your information gave me so much help. Finally it worked properly. I just have to set the security mode manually exactly as it is in the main router. In my case I'm having security mode of WPA in the main router. Almost any computer connecting directly to the main router will set itself to either WPA or WPA2 mode as detected and either way will be accepted by the router. In case where the range expander will be used, it will only allow exactly what is set in your main router.

On more thing, I always get a red light on the connection indicator after configuring the expander though it is close to the router. I have noticed that keeping one end of the ethernet cable connected to the expander gives a continuous connection to the router. Strange.... :-)

Thanks again.


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Will_Wells,

Yes, u can enable the security. Provided the same security settings you have on both router and RE.

Thanks


imran 5 years ago

dear sir, i was seaching for help then i found ur site which seem good..sir i have a ztech adsl 2+wirelss g router and i have installed linkys re WRE54G i configure it with manually through cable using 110 meters cat5 by going in webbased setup 192.168.240.1 and changed its ssid name as my rout is its working but one light is red and one is blue and some time blue light dont come and its stop working i have checked cable its work directly on laptop and work in re also but i'm unable to understand what is the problem and when i configure it through wirelessly it also work but then both blue lights work no one red and one blue..please tell me what the problem i have made jackes of cable as orangewhie-orange, greenwhite-blue, bluewhite-green, brownwhite-brown both side is it correct cable and also i want to ask if side of jack is use upside or downward site its creat some problem or not if sequence of above will remain same bcz when u see sequence of color from jack lockside its show color sequence whic i mentioned right to left and when i change its direction by pinsides then it show left to right its correct or what is the problem please guide..thanks..


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Hi Imran,

Follow my instructions and configure the RE. Don't worry about the lights. There is another way to test the connectivity. From the computer that is connected to the router. Goto command prompt and try to ping the IP address of the Range Expander (192.168.1.240). If you get reply then it means the Range Expander is configured properly.

THanks


Kim 5 years ago

Hello. I have been using the range expander for over a year with wrt54gs router with no problems. Yesterday the computers I have been using with the expander can no longer access internet. Both lights are blue on the expander and I have five bars of signal but when I try to access internet I receive a Connection has timed out error. I reset both router and expander and it worked for a few hours and done the same thing. Is there anything you can suggest?


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Hi Kim,

It might be a problem due to signal interruption or software corruption. Try upgrading the firmware for both router and range expander. Do hard reset and configure the router from scratch. Enable WPA Security for the router and match the security settings in the range expander. Try changing the wireless channel as 9 which willl have less interruption and monitor the status.

Thanks

Karthick


Nelson 5 years ago

Hi Karthick

I have recently installed a Linksys RE ver2, and have it auto-configured with my LInksys router. I have 6 Apple computers (Macbooks, Imacs) accessing directly to the wireless router without any problem. However, after turning on the RE, I can get 2 computers only to access the router for a signal, and the rest (4 computers) have no connectivity. Is RE limited to 2 wireless computers only? Do i have to reconfigure the settings?

Thanks


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Hi Nelson,

There no such limitations on Range Expander. Rourter and Range Expander can support 254 computers by default. Please check cleared the old wireless network on other computers and reconnect. It should work.

Thanks

karthick Murugan.


Randy 5 years ago

Hello karthickjck,

Just wanted to say thanks for your work! You've definitely helped me get my expander setup well, full signal strength all the way outside the house now. :)


Nader 5 years ago

Hi. I have the Linksys Range Expnader with autoconfig button on th side. Recently my cable modem becomefaulty and the Cable company came in and changed it to a new one. While previously my range expander was nicely working with the previous modem, it does not sync with the new modem despite pressing the autoconfig and pressing the reset button just above the autoconfig button. I now get a red link and a blue active LEDs instead of both blue. My modem was security-enabled before and still is with the new one. So why does'nt the expander find the signal from the new modem? Thanks for your help.


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Hi Nader,

Auto config will work only if security is disabled. This new modem must be configured with new wireless settings.

Follow the steps in the hub to configure the RE manually. U should need the wireless security settings of your modem.

Thanks


Jared 5 years ago

So I had my range connector working perfectly but then I reset my router and can't get it to work again. My wireless security is off and SSID Brodcast is enabled. I lost my setup wizard cd which is how I set it up previously. The link light is red and activity light is blue. HELP!!


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Reset the Range Expander. Press Auto Config button for 5 minutes the red light will turn blue.(This will work only if your wireless security is disabled)


Neo 5 years ago

Using a desktop with Windows 7. I have the extender connected properly, but the Windows 7 desktop will always connect to the Router and it's 1-2 bar signal over the Range Expander and it's 5-bar signal!

The Windows XP computers in the house don't do this, so it seems to be a Vista/7 problem. I tried changing the Range Extender's SSID so the Win7 computer could specifically see and connect to it, but when it does so, it won't connect to the router through it and get an IP, so no internet access.

Is there any way to get a Windows 7 PC to connect to the Range Extender by default instead of connecting to the Router?


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Hi Neo,

Switch off your router. Let the laptop detect the SSID of your range expander and allow it to connect while it says "Acquiring network address" turn on the router. Hope that should resolve the issue.

Thanks

Karthick Murugan


Neo 5 years ago

I tried that. After it acquires an IP address, it defaults back to the Router, ignoring the Range Extender entirely...

I checked at Linksys' web site and apparently this Wireless Range Extender is NOT compatable with Windows Vista and Windows 7. That's probably the problem. If you know any work-arounds, I'd appreciate it.

But otherwise, I think I'm gonna have to try putting range-boosting antennas on the Router and my Desktop and see if I can get a better signal that way...


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Hi Neo,

Range expander CD is not incompatible with Windows 7 or Vista but Range Expander should be compatible.Range Expander doesn't install any drivers or files into the computer hence there should not be any issues with compatibility.

Thanks

Karthick Murugan


Ramon 5 years ago

Hello karthickjck,

I have a problem accessing the IP of the range extender. I tried resetting to factory defaults but even afterwards, whenever I ping the IP, it times out. My laptop is connected to the range extender and I am on the correct network; so what is the problem?


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Its probably the issues with firewall on the PC. Please try disabling the firewall and check the same.


Shawn 5 years ago

tryinng to get an update on this one im trying to reconfigure this expander again with security settings but its not workin when i try to save the settings for the expander any suggestions


shawnlovesr 5 years ago

I just bought a new dual band linksys router but when i follow the steps the part i get start on is if it does reconize the extender then after i click the save settings nothiing take effect except the securing part sometimes but after that i cant make the changes to the extender at all


shawnlovesr 5 years ago

last add on to this question the only way i can save anything is if its hard wire into my router but i know one of ur steps say to turn it off but i still have a red light and blue light but i have changed the ip address either yet. afraid it wont work at at all if i do that one


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Hi Shawnlovesr,

Range expander is not getting detected by the router because of its wireless settings or due to bad firmware on the range expander.

Make sure in the router, u have the following wireless settings

802.1g

Channel:11

Make sure the same seetings you have on the Range Expander as well. Hardwire the Range Expander and configure it.IF you are unable to save the settings then hard reset the Range Expander and reconfigure it again.

Thanks

Karthick Murugan


shawnlovesr 5 years ago

Thanks now it is working and both lights are blue


Bill 5 years ago

I have two WRE54G extenders in my home and they work well, however, the Sony Vaio laptop does not automatically go to the strongest point when moving about the house. If I disconnect/reconnect it does fine but I would prefer the computer simply go to the strongest signal automatically? Both are set up exactly the same, security, SSID etc.


Bill 5 years ago

It seems the issue is the driver. I have an Atheros adapter and it was using an MS Win 7 generic driver. Downloaded a driver from the Atheros website, unpacked the compressed file, deleted the adapter altogether, did a "shut down" reboot and Windows found the Atheros driver and installed it. It now finds the stronger signal without a hitch. Also seems a bit quicker.


phil ds 5 years ago

I plug in the range expander, press the autoconfig and hold the expander close to the router. The router is putting out a clear SSID. The activity light stays blue while the link light flashes between red and blue and then stays red after a few minutes. I can get signal from the router if i put my laptop close. It seems the expander is not picking up the router's signal even though there is no security set on the signal.


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

Hi Phil,

What version of Range Expander that you are using?

Thanks

Karthick Murugan


ron 5 years ago

hi!

i just configured like you said.

i have ver 1

i have a security network , so i entered the setup and put the security password

but when i try to change the ssid and save

im getting the error:

you must assign passphrase in wpa personal setting

what it talking about?


karthickjck profile image

karthickjck 5 years ago from Bangalore Author

You should match the security settings of router with Range expander.


ron 5 years ago

well, i got it to work while my wireless is without password.

when i reactivate my password and also add the password to the linksys it not connecting back.

bottom line for some reason its only working when i open my wireless to be with no key.

any help?


Yana 4 years ago

Hello, I'm using LInksys RE1000. I have setup the RE1000 and my Linksys WAG160N router using the Wireless Protected Setup (WPS). My RE connected tro my router. However, my computer cannot connect to my RE? My computer OS is Vista. What should I do? TQ


Kevin 4 years ago

I have a question about connecting a wifi extender that is driving me crazy. I successfully connected my Linksys WiFi Extender RE1000 to my current Linksys WiFi router. The extender is now using the same SSID and pass phrase as my router and all devices, including the extender are listed under my router's MAC Filter Addresses. My devices connect fine to my router when they are in range, however, when they use the signal from the extender in another room and I open the Internet, I only can open the extender's setup page (192.168.1.2). The wireless connection is at excellent strength. Is there a setting I am missing?


tj 4 years ago

can i hook a rang exstender to onother range ixstender


karthickjck profile image

karthickjck 4 years ago from Bangalore Author

Hi Yana,

If you press WPS key the security key generated on the router will be a random number. You need to key in the same key in the Range Expander as well for successful installation.

Thanks

Karthick Murugan


karthickjck profile image

karthickjck 4 years ago from Bangalore Author

Hi Kevin,

It seems to be fine except two things which you need to check.

1) Make sure the Mac-Filter has got RE Mac on the (Wireless Mac-Filter table).

2) Try reducing the distance between the Range Expander and router.

Thanks

Karthick Murugan


karthickjck profile image

karthickjck 4 years ago from Bangalore Author

Hi tj,

Yes, you can hook another range expander but the speed of the connection will be reduced by 1/3

Thanks

Karthick Murugan


Nick 4 years ago

Greetings! I purchased a Linksys RE1000 about a month ago and it seemed to be working just fine. However, recently I haven't been picking up as strong a signal in the far corners of the house. I have tried to reinstall the extender, simply by reinserting the cd into my computer and going through the setup program again. However, this time around I can't get the computer to pick up the extender. I have tried it a number of times and it simply won't pick it up. I had no problem with this the first time around. Is there an easy explanation for this? Thanks for your time and trouble.


mark 4 years ago

hi i set the the extender per your instructions but to use it i need to switch it off and on each time.it also loses connection to my smartphone during use. Thanks


APK 4 years ago

Dear,

I have 3 floor villa, and I have currently E4200Router, Wifi reaches to first floor only. I am planning to buy 3 range expander RE1000 to get the wifi in all floors. But while configuring as you mentioned earlier need to switch off the other expanders and change their IP as per the subnet. Here one question remains - Should I configure the expanders from near to the router? and after configuring keep all the expanders in the allocated floors. How it connects from 3rd floor to router? so I assume it connects from 3rd floor expander to 2nd floor expander and from 2nd floor expander to 1st floor expander and from 1st expander to E4200 router. Am I correct? if not then definitely expanders other than first floor will not reach to the router - pls advise me.


karthickjck profile image

karthickjck 4 years ago from Bangalore Author

you are correct!!


APK 4 years ago

Can I keep same wifi router SSID for another AccessPoint?

I have seen a different AccessPoint product called MAKAIR BUBBLE GINI which keeps the same SSID of its router(CORAL GINI)

Pls advise.


dorobob 4 years ago

the techs at work updated my software and ever since, my mac won't pick up the signal from the linksys extender. It always worked before. My other family members receive the signal in the same room, but since the update, I can't. How can I fix this?


karthickjck profile image

karthickjck 4 years ago from Bangalore Author

Hi APK,

We can have the same SSID for all the access point. The wireless PC will connect to the wireless access point with the strongest signal.

THanks

Karthick Murugan


karthickjck profile image

karthickjck 4 years ago from Bangalore Author

After upgrade did you reset the Range Expander.


Danny 4 years ago

Hello, i was wondering if anyone knows how to setup a netgear n400 with a clear spot voyager. Its hard because it has no ethernet cable. Please help.


Ben 4 years ago

Hi,

I have been setting up a us robotics usr5441 range extender to an other us robotics router from the same productionline but without succes. I am almost giving up. The range extender connects to the router but when I connect to the range extender, my pc gets an ip adres like 19.186...... while the normal ip range of the router is 192.168.2.### . I think that's why I can't get internet connection. I have looked every setting but haven't found an error. What have I done wrong?


karthickjck profile image

karthickjck 4 years ago from Bangalore Author

Range Extender doesn't have any inbuilt DHCP server hence it uses the IP address pool from the router. I guess the range extender is not connected to ur router but to a different router.

Try reconfiguring the range expander


Jonathan 4 years ago

I am having the same problem that Ron posted. I am getting the error message "You must assign Passphrase in WPA-Personal settings." I am using the same passphrase from my router, but everytime I click "Save Settings," I get this error message.

I also tried using the wizard setup program provided by Linksys and got the error message that WPA is not supported.


Jonathan 4 years ago

Found a solution that finally worked at the below link. Just substituted WPA for WEP. http://homecommunity.cisco.com/t5/Range-Expanders/...

    Sign in or sign up and post using a HubPages Network account.

    0 of 8192 characters used
    Post Comment

    No HTML is allowed in comments, but URLs will be hyperlinked. Comments are not for promoting your articles or other sites.


    Click to Rate This Article
    working