jump to last post 1-3 of 3 discussions (7 posts)

Feed page problem

  1. Rupert Taylor profile image100
    Rupert Taylorposted 5 months ago

    Whenever I click on a "read more" link on my feed page I am bounced back to the top of the page and not to the continuation of the thread. This means I am unable to offer advice to people seeking to get their articles through QAP.

    Any ideas?

    1. Christy Kirwan profile image
      99
      Christy Kirwanposted 5 months agoin reply to this

      I just tested the "Read more" option and it expands the text as intended, so it looks like it's working on this end. Have you tried with a different browser?

  2. Rupert Taylor profile image100
    Rupert Taylorposted 5 months ago

    Thanks Christy.

    I seems to work in Google Chrome, which I hate because I've used IE for ever and am too old to take to change easily. My problem not yours.

    Cheers

    Rupert

  3. janshares profile image96
    jansharesposted 5 months ago

    Will a tech person please check feed page and comments. Something has been wrong all day. Most of the posts are in other Community forums. Thanks.

    1. Rupert Taylor profile image100
      Rupert Taylorposted 5 months agoin reply to this

      Further to that, my Feed page hasn't updated for a couple of days.

      1. Jodah profile image90
        Jodahposted 5 months agoin reply to this

        The amount of time the feed and notifications have been down is getting rediculous now, especially without any staff even addressing the problem on the forums.

        1. janshares profile image96
          jansharesposted 5 months agoin reply to this

          +1

 
working