jump to last post 1-3 of 3 discussions (12 posts)

Notifications and Feed Not Updating

  1. Jodah profile image90
    Jodahposted 5 months ago

    My Feed and Notifications have not changed or updated now for 28 hours. Is HP down or undergoing maintenance? I noticed others have mentioned the same thing. I am also getting notified of new comments by email but when I go to the hub they aren't there.

    1. ChitrangadaSharan profile image60
      ChitrangadaSharanposted 5 months agoin reply to this

      It's the same with me John ! I am getting email notifications but they don't show up while I try to open the link. Even the HubPages feed is not showing the latest updates,

      1. Jodah profile image90
        Jodahposted 5 months agoin reply to this

        It is now 42 hours and counting and the feed and notifications are still down. This must be the longest a glitch has gone without being fixed.

      2. Jodah profile image90
        Jodahposted 5 months agoin reply to this

        It is almost two days now, it makes me wonder how much longer it will be before the matter is addressed by management. It has been reported on a number of forums.

      3. threekeys profile image84
        threekeysposted 5 months agoin reply to this

        Same here!

    2. Christy Kirwan profile image
      98
      Christy Kirwanposted 5 months agoin reply to this

      I've asked the engineers to take a look at this issue. Thanks for your patience!

      1. Jodah profile image90
        Jodahposted 5 months agoin reply to this

        Thank you, Christy.

    3. Christy Kirwan profile image
      98
      Christy Kirwanposted 5 months agoin reply to this

      This issue should be fixed now.

  2. Glenn Stok profile image99
    Glenn Stokposted 5 months ago

    My stats are updating. But I think you're right about the feed and notifications. As for the comments, did you check your spam and low quality filters? I had some that went into those.

    1. Jodah profile image90
      Jodahposted 5 months agoin reply to this

      Actually, the comments that I was notified of were on other people's hubs that I was following.. the latest comments as per email notification weren't there. Comments seem to be ok on mine, so do stats.

      1. Glenn Stok profile image99
        Glenn Stokposted 5 months agoin reply to this

        Something is strange however. I approved a comment today that a new hubber had left. Then I looked at his activity on his profile to see what other comments he may have been leaving elsewhere. He had no activity, not even showing the one I just approved. It should have shown that one.

  3. Jan Saints profile image89
    Jan Saintsposted 5 months ago

    There seem also to be a problem with adding, saving and deleting capsules! When you click on "Done Editing", the deleted capsule appears in the new copy and the added capsule doesn't!

 
working