jump to last post 1-6 of 6 discussions (6 posts)

Summary

  1. Marsei profile image88
    Marseiposted 6 weeks ago

    I am not happy with the summary I wrote.  I have edited it several times, but when I save it, although it saves on my copy on Hub Pages, when it's shared on Facebook, it always reverts to the original summary.  I didn't see the problem on the FAQ's and it may be something I'm doing wrong.  I am going into edit mode, rewriting the summary and then clicking done editing.  It's fine on my end, but not when i share it. 

    Thanks for any help you can offer.
    Marsei

  2. Glenn Stok profile image95
    Glenn Stokposted 6 weeks ago

    That's not a problem with HubPages. The problem is on Facebook's side. They cache the data based on the URL. So when you try to share the same URL it uses the original summary instead of taking the new one. The way around it is to type the summary in yourself on the Facebook post.

    We have the same problem when we flip hubs on Flipboard. They reuse the old title even if we change the title and reflip.

  3. Marsei profile image88
    Marseiposted 6 weeks ago

    Thanks for taking time to answer my question.  Is there a simple way to get rid of the summary that keeps showing so that I can type one in myself or is it too late for this one?  I tried deleting it completely and it still uses the original one.  (Thanks again.)

  4. Glenn Stok profile image95
    Glenn Stokposted 6 weeks ago

    When you click the down arrow at the top right of your post on Facebook for the pull-down menu of options, select the edit option. You can add or change your own additional text that appears above the summary taken from the hub, but unfortunately you can't change the summary. At least this gives you the opportunity to add what you want.

    Maybe if you delete the entire post and wait a week or so, the cache may be dropped and when you repost it, they may use the new summary. I never tried waiting so I don't know if the cache is ever dropped from their database or how long it might take.

  5. poppyr profile image91
    poppyrposted 6 weeks ago

    Use the Facebook debugger tool (https://developers.facebook.com/tools/debug/) and paste the URL of your article. Click "debug" and then "scrape again". Then on the Facebook post, click the dropdown icon on the top right and select "refresh share attachment". It'll work after that.

  6. Marsei profile image88
    Marseiposted 6 weeks ago

    Thank you so much!

 
working