jump to last post 1-4 of 4 discussions (5 posts)

WisgetBucks Referals and Google referals

  1. compu-smart profile image79
    compu-smartposted 9 years ago

    I hope someone can advise a frustrated me...

    I have placed "WidgetBucks" referal products on my blogs the day before yesteraday and now all my "Google referal products" have all dissapeared!!

    I have emailed Google and WidgetBucks and have also left this question in a couple of forums to and have received no reply as yet and i wonder if anyone can advise me on what this problem could arise from?

    Help would be very much appreciated..
    Thankyou.

  2. Misha profile image73
    Mishaposted 9 years ago

    Are you sure you did not do any error in the code? This would be the first thing I would check and re-check in such a case...

    1. compu-smart profile image79
      compu-smartposted 9 years ago in reply to this

      Thanks Misha but it's nothing to with errors in the code..

      My missing Google referal ads are a direct result of placing the widgetBuck ads on blogs..I have even tried generating new codes again but they are still not showing up!

      That's why i love about Hubpages because whenever there is a problem you get real resonces from real people unlike Google and WidgetBucks etc etc who just send automated responces telling me to ask in the their forums which i had already done without a result..

  3. Misha profile image73
    Mishaposted 9 years ago

    Can you link me to the page, so I can scan it with a "fresh eye" ?

  4. compu-smart profile image79
    compu-smartposted 9 years ago

    I have just gone back to my blogs and placed "text based" referal ads which are working...Phew:)

 
working