jump to last post 1-5 of 5 discussions (7 posts)

Glitches Again or Ignorance

  1. aoiffe379 profile image55
    aoiffe379posted 8 years ago

    I decided to use the quiz capsule for a hub. Originally I planned ten questions but as I was saving the capsule I got a message in red that I had not written an answer. I knew I wrote an answer for each question but I checked. I wrote question eleven and got the same information in red. When I checked the hub via my account I found a warning saying it would be flagged as substandard. My intent is to add photos and other information. How many questions does one have to write for a quiz? How does one get out of the quiz capsule? Is it by fulfilling a quota of questions? Or is this a glitch?

  2. Uninvited Writer profile image84
    Uninvited Writerposted 8 years ago

    You need more than just a quiz capsule. You need a text capsule also.

  3. aoiffe379 profile image55
    aoiffe379posted 8 years ago

    Thanks. I plan to do one along with photos.

  4. Choke Frantic profile image80
    Choke Franticposted 8 years ago

    I can't really help on this one as I've yet to try the quiz capsules. Anyone got any hints/tips/ideas?

  5. cascoly profile image59
    cascolyposted 7 years ago

    yes, it's been a year, but the question / suggestion remains - how can you add a photo to a particular quiz question?

    1. paradigmsearch profile image91
      paradigmsearchposted 7 years agoin reply to this

      Tack a photo capsule next to it?smile

      1. cascoly profile image59
        cascolyposted 7 years agoin reply to this

        yep, already tried that - even if you shorten the photo capsule, it still doesnt display it on the same line as the question, so you get the uglier version that i finally used in


        i only used 1 image in the first quiz, and tried with 2 in the second.

        another consequnece of this failure to communicate is you need to create separate quizzes for each photo if you want to use more than 1 or 2 in the quiz.