jump to last post 1-5 of 5 discussions (8 posts)

Anyone know how to fix broken links on a hub?

  1. seanorjohn profile image80
    seanorjohnposted 6 years ago

    A little sybol has appeared on one of my hubs saying broken links. Do I have to fix this?

    1. tritrain profile image73
      tritrainposted 6 years ago in reply to this

      Yes, you should look for the link that is no longer valid and fix it (or remove it).

  2. profile image0
    Website Examinerposted 6 years ago

    You had better. Broken links are a disservice to your visitors. Also, too many broken links could get the hub flagged as substandard.

    Visit the hub, click the links one by one, and remove or edit the one that is no longer valid. Any invalid links will probably produce an error message when trying to open the page. If all links appear to be working, you can disregard the warning.

  3. paradigmsearch profile image86
    paradigmsearchposted 6 years ago

    In hub edit mode it will be highlighted in yellow. Note which one(s) before going into capsule edit mode. smile

  4. seanorjohn profile image80
    seanorjohnposted 6 years ago

    Thanks everyone I will try and fix it right away.Thanks again just managed to fix it. It was a youtube video so would have irritated readers not able to watch it.

  5. IzzyM profile image89
    IzzyMposted 6 years ago

    I've had a few youtube videos with broken links recently. Are youtube doing a clean up, or what?

    1. seanorjohn profile image80
      seanorjohnposted 6 years ago in reply to this

      Thanks for reply Izzy. I only have a few youtube videos on my hubs but I was planning to do more.You must have your work cut out with so many hubs.

      1. IzzyM profile image89
        IzzyMposted 6 years ago in reply to this

        Fortunately most of them do not have a youtube video on them! But a fair number do, and I've been getting the broken links warning quite a lot recently.
        That's another great feature of Hubpages though. Imagine if they didn't tell you, how long would it take to find out?

 
working