jump to last post 1-2 of 2 discussions (7 posts)

Where did all my ads go?

  1. DeborahNeyens profile image97
    DeborahNeyensposted 5 years ago

    Today, some of my hubs have only one ad (appearing at the bottom of the right-hand column) and others have none at all.  I know the new ad layout just went into effect, but I'm hoping what's happening today is just a matter of getting the kinks worked out, and not a permanent situation.  Is anyone else having the same issues?

    1. prairieprincess profile image97
      prairieprincessposted 5 years ago in reply to this

      No, my hubs have more ads than before. That is very strange! You might want to try going in being signed out and see what a stranger would see on your hubs. If it's a problem, try contacting Hubpages.

      1. DeborahNeyens profile image97
        DeborahNeyensposted 5 years ago in reply to this

        Thanks for the suggestion.  I signed out and still no ads except for the one.  I've emailed the HP team for help.

        1. profile image0
          SirDentposted 5 years ago in reply to this

          I checked three of your latest hubs and saw 4 ad units on each one.

          1. DeborahNeyens profile image97
            DeborahNeyensposted 5 years ago in reply to this

            Thanks so much for checking. Sir Dent.  That's very strange.  I'm wondering if its an issue with my computer security settings, but I haven't changed any settings and the ads always used to appear before today.

            1. profile image0
              SirDentposted 5 years ago in reply to this

              Some browsers have a feature to hide ads.  I am not sure if this is only on certain sites or not.  It might possibly be your browser settings.

  2. cardelean profile image89
    cardeleanposted 5 years ago

    Don't forget that the new ad layout launched yesterday so maybe that has something to do with it.

 
working