jump to last post 1-2 of 2 discussions (8 posts)

RESOLVED:"Need Some Goals" tools not appearing on new hub

  1. csilano profile image61
    csilanoposted 2 years ago

    I've only created a few hubs so far, but the process was made easier by the "Need Some Goals" module that appeared in the upper right. It was a great visual checklist and motivated me to get the hubs up to par.

    Today, I went to create a new hub and... no goals toolbar. Nothing, nada, zip.

    Did I do something wrong? Is there a way to get the goals checklist back?

    Help sad

    1. Cardisa profile image90
      Cardisaposted 2 years ago in reply to this

      I'm working on a hub right now and it's there. Double check yours again. If it still hasn't appeared, change your browser and see what happens. If it's still has not appeared than post it in the reporting technical problems forum.

    2. Marina Lazarevic profile image84
      Marina Lazarevicposted 2 years ago in reply to this

      Do you see the "Need Some Goals" title but not the actual progress bar? Or are both missing? If you see the title, try clicking on the little arrow immediately to the left of it. It's possible that the section got collapsed. If you don't see either then it sounds like it could be a bug (in which case please do as Cardisa suggested). Thanks!

    3. Matthew Meyer profile image78
      Matthew Meyerposted 2 years ago in reply to this

      I closed the duplicate forum thread, so here is my response from that thread.

      Sorry you are having problems seeing the "Need some Goals" section in the HubTool.

      I just checked using Firefox 27.01 in Windows and the "Need Some Goals" section is showing in the HubTool while I am editing a Hub.

      There is a minor update for Firefox available, so I would suggest updating to that.
      Here are some other general browser trouble shooting tips as well.
      http://hubpages.com/learningcenter/Diag … r-problems


      UPDATE: I just spoke to our engineering team and I found more information.
      The "need the goals" box is not displayed for video Hubs or Hubs in the poetry category.  It doesn't look like it applies currently to your Hub, but was it, perhaps, a video or poetry Hub at some point?

      1. csilano profile image61
        csilanoposted 2 years ago in reply to this

        No, none of my hubs are video or poetry. The tool appears to be back on my hubs now, thanks for the assistance.

    4. 0
      sheilamyersposted 2 years ago in reply to this

      I had the same thing happen a few months ago. I like having the bar there so I can keep track of my word count. I was getting frustrated without it being there, so I saved the hub unpublished. When I clicked on the title and then the "edit" button, the hub opened and the tool bar was there. I don't know why that happened, but it did.

  2. csilano profile image61
    csilanoposted 2 years ago

    This issue does not appear to be "resolved"
    My firefox is up to date
    I have no extensions, plugins that would block the module
    I have cleared history, cache + cookies
    I have logged into my Hubpages from multiple computers using firefox, IE 9,10,11, Safari.
    None of my hub are poetry or video hubs

    The Goals toolbar is nowhere to be found. it is not collapsed, hidden, blocked or otherwise malfunctioning. It is simply not there

    It appears as though the goals toolbar does not appear until I've added some content? Is this by design? I just started a new hub, no toolbar in sight. After adding approximately 100 word of text, *POOF*. It appeared. Very odd

    1. Matthew Meyer profile image78
      Matthew Meyerposted 2 years ago in reply to this

      Yes. It is designed to only show you tips once you have edited the Hub and added original content.