jump to last post 1-3 of 3 discussions (6 posts)

How long does it take for lenses to show up in HP?

  1. Janet1221 profile image59
    Janet1221posted 2 years ago

    So I got the email very late last night, about 11pm, that my lenses had imported to HP. 24 hrs later they are still displaying in Squidoo. I can click on them in Squidoo and they will go the a hub, but why are they still there? Does it normally take this long? Should I be concerned?

    1. jodijoyous profile image61
      jodijoyousposted 2 years ago in reply to this

      Janet, if your lenses are redirecting, they have transferred. You should be able to login to your hub account and update them there. They still have to show in your Squidoo account so that Squidoo can calculate tier payments and pay you for your sales.

      Also, having them there is a handy way to go back and find things that got lost in the transfer (such as photo links that got stripped out).

    2. Marina Lazarevic profile image84
      Marina Lazarevicposted 2 years ago in reply to this

      Hi Janet1221! That's just the 301 URL redirects working as intended. The pages don't actually exist on Squidoo, but if someone has the URLs and tries to visit your pages, they will be redirected to HubPages, so that the Hubs don't lose any traffic.

  2. calendarsblog profile image60
    calendarsblogposted 2 years ago

    The lenses are still on your squidoo dashboard. This is good news: it means that you can check the edit version of your lenses when you're not sure whether stuff was imported correctly or not. Or when you're fixing up all the not-imported image links - you can check what you had in the original. However, the published lens redirects to your new hub. So no worries.

  3. meucci24 profile image60
    meucci24posted 2 years ago

    My new hubs aren't showing up on my Hubpages dashboard. Does it take longer than 24 hours? (They are still on Squidoo, but I got the email yesterday morning)

    1. Marina Lazarevic profile image84
      Marina Lazarevicposted 2 years ago in reply to this

      Hi meucci24! Can you please clarify which email you received? Did you just create your HubPages account and receive the welcome email or did have you done that already and just received the import completed email? If you receive the import complete email, your Hubs should be available in your HubPages account. If they are not, then that sounds like a possible bug!