jump to last post 1-2 of 2 discussions (9 posts)

Three of my articles are not getting featured

  1. factfactnomi profile image81
    factfactnomiposted 11 months ago

    Earlier this week me and my friends wrote three new articles and we did put excessive amount of links. Of course, articles were immediately rejected for containing spammy elements.
    I realized what was my mistake and correct it right away. The articles went under testing again. At the end of the day, they didn't get featured again for the same reason. Spammy elements.
    Some of my articles have more links than these three articles and yet they are still not featured.

    Articles:
    http://hubpages.com/entertainment/Fifte … rom-Naruto
    http://hubpages.com/entertainment/Facts … k-on-Titan
    http://hubpages.com/entertainment/Anime … m-Noragami

    1. peachpurple profile image77
      peachpurpleposted 11 months ago in reply to this

      don't  put too many external links, I usually use internal links and use own pictures of pixabay

      1. factfactnomi profile image81
        factfactnomiposted 11 months ago in reply to this

        I think the pictures were not the problem but links instead. Gonna try to fix it. Thanks!

    2. moonlake profile image88
      moonlakeposted 11 months ago in reply to this

      I don't know much but maybe this is your problem. The word FACT.
      Overuse of keywords for keyword stuffing. Hub will be penalized by search engines.

      1. factfactnomi profile image81
        factfactnomiposted 11 months ago in reply to this

        Never thought about that. I fixed my links now and waiting to see whether is going to be featured or not. If not, that I will go with your idea smile

        1. Jodah profile image85
          Jodahposted 11 months ago in reply to this

          Good luck.

          1. factfactnomi profile image81
            factfactnomiposted 11 months ago in reply to this

            Changed everything on this article: http://hubpages.com/entertainment/Anime … m-Noragami

            and still it is getting not featured.

  2. Jodah profile image85
    Jodahposted 11 months ago

    I just checked the first of the three hubs you linked to. You have too many links to the one website "Wikia". You are only allowed a mximum of two. If you have other hubs with more links than that to one site they are only featured because they haven't been reviewed recently. As soon as they are they will be defeatured.

    1. factfactnomi profile image81
      factfactnomiposted 11 months ago in reply to this

      Thanks a lot!

 
working