jump to last post 1-6 of 6 discussions (7 posts)

Adsense shows no adds. just white space

  1. Jonathon Little profile image60
    Jonathon Littleposted 7 years ago

    I launched my second hub yesterday and unlike my first it seems to be failing to show adsence adds. I just get white space where they are meant to be. Could anyone please tell me what causes this?

    Thanks, Jon

  2. Mac Mission profile image61
    Mac Missionposted 7 years ago

    Its displayed correct i checked twice in all browser. whats the problem?

  3. 0
    Janettaposted 7 years ago

    When you look at your own hub you can't see any of the ads, just the space where they will be. But others can see them I promise.

  4. pauldeeds profile image
    pauldeedsposted 7 years ago

    Google automatically tries to detect content that violates their program policy content guidelines.  When they see something they don't like, they won't show ads.  They also tend err on the side of caution.

    My guess is they don't like something about the text in your hubs.  Perhaps hidden cams and spy cams are keywords that appear frequently on pornography sites.  You can try adjusting the wording of your hub, that may help.

    1. Ultimate Hubber profile image79
      Ultimate Hubberposted 7 years ago in reply to this

      Yup this has to be the case because I don't see any other reason why Ads are not being displayed.

  5. Dame Scribe profile image61
    Dame Scribeposted 7 years ago

    I think it's a great Hub. smile maybe if you rewrite it as recommendation for *home, work or personal security* wink it may change. big_smile hope that helps.

  6. Jonathon Little profile image60
    Jonathon Littleposted 7 years ago

    Thanks for the answers, not sure about the people who say they see ads, ive checked on 3 pc's in my home and dont see a single one.

    I will try rewrite it another time to try and trigger some adds. Thanks people