jump to last post 1-6 of 6 discussions (8 posts)

I cannot submit a new hub.

  1. 25
    midnightauthorposted 7 years ago

    I have been trying to submit a hub for the past 20 hours and all I keep getting is an error message that says "Something wrong with this page. Press refresh to reload" or something like that. The editor allows me to upload images but I cannot edit text capsules. I use the Google Chrome browser (just in case it is important).

    1. brad4l profile image83
      brad4lposted 7 years ago in reply to this

      Like Dame Scribe said, trying another browser, like FireFox, would probably be a good idea. That way you can at least eliminate the browser as a source of your problem. Also, have you tried turning your computer off and on again?

      Edit: Looks like someone else is having the same problem http://hubpages.com/forum/topic/17226

  2. Dame Scribe profile image60
    Dame Scribeposted 7 years ago

    I would try coming to HP through another browser. hmm also empty your history cache and refresh before trying again. No expert here but maybe.

  3. tonybologna profile image60
    tonybolognaposted 7 years ago

    Yeah, that other person would be me! I haven't tried another browser but I'm using Firefox now. Thanks!

  4. larryfreeman profile image84
    larryfreemanposted 7 years ago

    Hi midnightauthor,

    Are you still having a problem?  I checked your account and it looks like all of your hubs have been published.



  5. 25
    midnightauthorposted 7 years ago

    I am sorry everyone. I should have posted that I found a solution. I could not submit using Chrome for a while, so I tried Mozilla Firefox 3 and it persisted. I tried Internet Explorer 8 and it works fine.
    Thank you everyone.

    1. 25
      midnightauthorposted 7 years ago in reply to this

      The above was misleading. Submitting to Hubpages does not work on Internet Explorer 8, but on Mozilla Firefox 3 on my computer. I am sorry once again for the mix up.

  6. larryfreeman profile image84
    larryfreemanposted 7 years ago

    Hi MidnightAuthor,

    I tried to create a hub using IE8 and it worked for me.

    When are you hitting a problem?  Does it occur when you run "Start a New Hub" or does it occur when you attempt to "Publihsh".