jump to last post 1-6 of 6 discussions (8 posts)

Problem adding tags from "start a new hub" page

  1. Simply Redd profile image80
    Simply Reddposted 7 years ago

    I am only able to add 2 tags now, where as before I could add as many as I wanted before continuing. I'm still able to add them afterwards but I prefer to add them on the start page.

    I'm using IE 8. There does seem to be some error with my browser while I'm on that page as it shows the yield sign with exclamation point on the bottom left corner. Although, I've also tried Firefox but still have the same problem.

    Does anyone else have this problem? Is it fixable or is it an HP glitch?

  2. 0
    Nelle Hoxieposted 7 years ago

    I don't know if this is a problem or simply a change, but recently I've only been able to add two as well. I just start wrting the hub and add them as I go.

  3. JohnnyComeLately profile image82
    JohnnyComeLatelyposted 7 years ago

    I have the same problem (using Chrome).  I found that a workaround is to click on one of the suggested tags to the right, which will add a new box that you can overwrite.

    1. Simply Redd profile image80
      Simply Reddposted 7 years ago in reply to this

      Guess I'm not the only one...

      Thanks for that tip Johnny. I will try that on my next one.


  4. KCC Big Country profile image82
    KCC Big Countryposted 7 years ago

    I liked the old way better.  Only adding two at the beginning is annoying.

    1. 0
      Janettaposted 7 years ago in reply to this

      ditto wink

  5. Dame Scribe profile image61
    Dame Scribeposted 7 years ago

    I 2nd that e-motion! big_smile I found it strange too that I couldn't add more so always clickin on continue tongue

  6. TheEverythingHub profile image59
    TheEverythingHubposted 7 years ago

    Same issue in firefox here to what you have to do now is put two in and when your done on the right hand menu you can add in more tags for the hub smile Just a pain but you can still add more then two