jump to last post 1-11 of 11 discussions (11 posts)

Internet computer Help Please. Tech where are u

  1. Eileen Hughes profile image82
    Eileen Hughesposted 9 years ago

    I am having so much problems with my computer in last 2 days.  It keeps dropping off the net.
    I will explain.  I am networked.  I have a small computer which has smoothwall on this is my server.
    Then I have my computer and then my husband has a laptop.
    These are both connected to this little server.

    Every couple of minutes it just drops off the net.  says cannot find page.  then I hear the little ping of it hooking back on again.  then try to open another page and its dropped off again.  I am just about ready to .....I wont say it..

    I thought it may be a virus. But no virus. I have done spybot and that appears all ok.

    The only thing I can think is maybe my little server is litterally going to go bananas.

    Can anyone come up with a suggestion.  of what can cause it.
    I just about pulling my hair out.   Thanks in advance

  2. Misha profile image73
    Mishaposted 9 years ago

    How your husband's laptop is doing? How computers are connected to the server? What modem/router server is connected to and how?

    First thing you can try is unplugging and plugging back all the cables that connect those things together.

  3. Eileen Hughes profile image82
    Eileen Hughesposted 9 years ago

    Thanks misha,  yes I did that several times over the last few days.
    And no different.  It just goes on the net for a few minutes, then drops off.

    I have had this working great for ages and suddenly it plays up.  I thought it must have been a virus. But downloading latest all the time and no virus.
    so still looking for the error or problem Thanks for trying

  4. Misha profile image73
    Mishaposted 9 years ago

    You are welcome Eileen smile

    You did not answer any single question however. I can't help you if you don't answer my questions smile

  5. Eileen Hughes profile image82
    Eileen Hughesposted 9 years ago

    Sorry I thought I had put enough in the top part of my question
    My husband has a duo core laptop.2 gig mem
    I have the desktop version of  duo.core 2. Plus 2gig mem
    modem Alcatel speed touch green modem (looks like out of space object)
    usb broadband
    hub is 8port 10/199 mpbs Nway smartswitch np2008 netcom
    Mge ups elipse 300

    My server is an HP mini epc and I have smoothwall 2 installed on this.
    Everything is usb and printer mp750 Cannon.
    I think thats everything.

    This has worked fine for ages.
    I have just downloaded latest spybot because mine came up with
    error winpup 32. unggulliger  etc error. They set on net download the latest.
    Have rerun this and still coming up with this error.  So running again.
    I have been dropped of again while doing all this of course. So heres hoping it will go out again.  Thanks heaps.  B.....computers.  we could not be without with hubpages though.

  6. Misha profile image73
    Mishaposted 9 years ago

    LOL I meant does your husband's laptop have the same problem or not smile

    You are saying everything is USB and at the same time you have 10/100 hub which is Ethernet. Could you clarify what exactly is connected to what using what interface?

  7. Eileen Hughes profile image82
    Eileen Hughesposted 9 years ago

    yes because we are both hooked up to the save server computer.

    Therefore if one goes off so does the other.  Spybot still comes up with that error even though latest.  I went on the net for that error and it said that would fix ....wrong....  Thanks again

  8. Misha profile image73
    Mishaposted 9 years ago

    So, the problem is with that server you hooked up to, or with modem. May be with hub, too...

    Until I know how everything is connected exactly, I can't tell you what to do next. And I'm heading to bed now, so we'll continue tomorrow smile

  9. Eileen Hughes profile image82
    Eileen Hughesposted 9 years ago

    Thanks misha,
      I gave up and threw out my server and my modem and went back to an old modem.  But at least I am back on the netttttttt.  Thank goodness...

    It will mean that now we cannot both or either hook onto the net individually or together.
    My computer is the main one .... now I will just have to hook his up onto the network.  But thats ok.

    At least it will still work now.

    Thanks for all your help.  You cheered me up it didnt seem quite so hopeless with your help.

  10. Misha profile image73
    Mishaposted 9 years ago

    You are welcome big_smile I'm glad it works now.

  11. Eileen Hughes profile image82
    Eileen Hughesposted 9 years ago

    Yep  both computers working.  I can live with out the server.  Actually we took out the ups as well.  So will spend time checking them out to see what actually caused this major  interuptions to my hubbing.  thanks again.

 
working