jump to last post 1-1 of 1 discussions (6 posts)

No views showing on a hub with comments

  1. Melovy profile image98
    Melovyposted 5 years ago

    I’m very puzzled as I published a hub of photos of snow earlier today. It’s had 8 comments already, yet while those are showing up on my account page, it says the hub has had no views. Anyone know why this would happen?

    1. Uninvited Writer profile image84
      Uninvited Writerposted 5 years ago in reply to this

      Your views will show up shortly, it is not immediate

      1. Melovy profile image98
        Melovyposted 5 years ago in reply to this

        Thanks, i was puzzled because I’ve never see this before. I’ve had hubs with views before I posted them, and I’ve always thought that was recording my views as I edited, but I’ve edited this one a dozen times - so I was very puzzled. I you’ve had  it happen then.
        btw, I liked your Christmas film hub, it’s been sitting open all day as I meant to leave a comment and got distracted.

    2. Pearldiver profile image86
      Pearldiverposted 5 years ago in reply to this

      Don't Worry.. Be Happy smile

      Everything will be Just Wonderful again and Your Views will change back when the snow has melted smile

      - Unless you want to shovel the snow off your views big_smile

      - Just a thought... can you see your shovel, or is that covered in snow too?? yikes

      1. Melovy profile image98
        Melovyposted 5 years ago in reply to this

        Thanks Pearldiver,
        And I hadn’t thought of that, but it makes perfect sense, of course it’s because of virtual snow!

        (I wasn’t worried so much as puzzled. smile)

        1. Pearldiver profile image86
          Pearldiverposted 5 years ago in reply to this

          Yeah Right! big_smile smile

 
working