jump to last post 1-4 of 4 discussions (4 posts)

Traffic Count Glitch?

  1. profile image0
    rethansmithposted 8 years ago

    I checked my Traffic Count stats page last night and found that I had a good amount of sites referring traffic to my hubs.  Today I checked it and it says I have 22 views on my content overall.  It is like it reset  - and is only calculating one hub or something.

    Is there a glitch or error out there?  Anyone else have the same thing happen?

  2. Bard of Ely profile image86
    Bard of Elyposted 8 years ago

    Yes, mine is in a terrible state too as you can see:


    Limit by time period: day · week · month · ever
    Domain     24 hrs     7 days     30 days     ever
    google.com    0    0    33    288
    hubpages.com    0    1    5    167
    msplinks.com    0    0    0    53
    google.ca    0    0    1    33
    search.yahoo.com    0    0    2    27
    aolsearch.aol.com    0    0    2    27
    images.google.com    0    0    12    24
    search.msn.com    0    0    9    15
    google.co.nz    0    0    0    11
    meanderfly.blogspot.com    0    0    0    9
    search.live.com    0    0    1    7
    google.com.au    0    0    1    6
    ezinearticles.com    0    0    2    6
    google.co.uk    0    1    1    5

  3. WHoArtNow profile image85
    WHoArtNowposted 8 years ago

    This topic already has a thread in the problems section

    http://hubpages.com/forum/topic/8669?page=2#post92701

    Your not the only one, it seems to have affected quite a few people, me included.

  4. Bard of Ely profile image86
    Bard of Elyposted 8 years ago

    And it is all sorted out now!

 
working