jump to last post 1-1 of 1 discussions (7 posts)

Check acct level comment settings

  1. Judy Filarecki profile image90
    Judy Filareckiposted 2 years ago

    I've had quite a few comments on different Hubs since transferring over from Squidoo and I go into the comment menu at the top of the page and click approve. When I check to see them in Hub, it is never there. I just checked most of my hubs and there are no comments posted since I transferred over sometime in September.

    The most recent one was for my hub
    http://judyfilarecki.hubpages.com/hub/t … s-for-cats
    I approved it and then went into the hub to reply and also to follow the the author, but there is nothing there and it is no longer available under the comments menu.

    Judy

    1. The Examiner-1 profile image80
      The Examiner-1posted 2 years ago in reply to this

      Judy,
      Have you gone into the edit of your Hub and then the edit of your comment capsule to look to see if there is anything checked off?
      The two most important boxes are
        1) On the right is a box next to "Do not display this capsule".
        2) On the left, at the top of the list, is one which says in bold, "Disable any further comments from being posted".
      These are the first two in which you should remove a check mark, if there is one. Then make sure no others are checked off either.

    2. Matthew Meyer profile image76
      Matthew Meyerposted 2 years ago in reply to this

      I just posted a comment to that Hub and it seemed to work fine from my end.
      You should see it now and have the option to approve or delete it.

      I think it could be an issue that people do not see the comment capsule as it is not in a standard location (a new Hub wouldn't let you put it in the same location) so you may want to consider moving it to the end of the Hub so that people are more likely to see it.

      1. Judy Filarecki profile image90
        Judy Filareckiposted 2 years ago in reply to this

        The message showed  up in the Potty Training section which transferred from Squidoo. It is in the regular comment section at the end of the Hub that non of the comments are showing up, I did discover the global settings area on the comments menu and made adjustments to that  since making the first post. It had been set at the default of deciding for each individual hub. All my hubs right now are transfer ones and that is where no comments have shown up.

        Would you try posting in the comment section at the end of the hub this time and see if it shows up? Also where would all those other comments be that were made over the past 6 weeks that I approved? Are they lost for good, or will they show up now since I made the changes in the global settings?
        Judy

    3. The Examiner-1 profile image80
      The Examiner-1posted 2 years ago in reply to this

      I looked at the Hub Judy and the comments were there.

      Also, this is not related to the comments but I would cut the Amazon ads down to 1-2 from your current amount. One to two is the proper amount to have.

      1. Judy Filarecki profile image90
        Judy Filareckiposted 2 years ago in reply to this

        Thank you for your help. Apparently the global setting, which was the default, automatically blocked all comments. I think I will post in the Squidoo community section letting people know about this. I'm sure that I"m not the only one who missed this in our rush to bring all our lenses into compliance.

        I took your advise and removed two of the ads in hub, but I felt more than two were needed because of the fact that I'm talking about 5 best items for your cat. Also, apparently HP was concerned about them because this is my highest ranked hub of the 41 I have.

        Thank you again. I'm sure I'll discover some other things as I go along. I have modified all of my lenses now so it is time to tackle writing a new Hub from scratch.

        1. The Examiner-1 profile image80
          The Examiner-1posted 2 years ago in reply to this

          There may have been a slow delay but they came up.

 
working