jump to last post 1-4 of 4 discussions (10 posts)

Maybe its me, but stats are frozen again

  1. CatherineGiordano profile image87
    CatherineGiordanoposted 2 years ago

    Every single time I publish a new hub, the stats freeze. Every single time! I published yesterday and thought to myself, "The stats are working good today. I'll be able to see the immediate response to my new hub for once."  As son as I published, stats froze and it is more than 18 hours so far. At least I'm seeing comments.

    1. CatherineGiordano profile image87
      CatherineGiordanoposted 2 years ago in reply to this

      The score on my new hub went up since yesterday. maybe that means it is doing well.

    2. Christy Kirwan profile image
      91
      Christy Kirwanposted 2 years ago in reply to this

      Sorry for the bother, Catherine! Our Engineers are aware of the issue and working to get it fixed.

  2. littlething profile image85
    littlethingposted 2 years ago

    My stats have been frozen for 21 hours now. I only updated some hubs.  I wonder what is going on?

  3. Fred Arnold profile image60
    Fred Arnoldposted 2 years ago

    Same here sad

  4. relache profile image84
    relacheposted 2 years ago

    Catherine, this is how HubPages has chosen to leave them to function, or dysfunction as the case may be.  Both long-time users and the admin team themselves recommend activating Analytics with your account and using those instead.

    1. CatherineGiordano profile image87
      CatherineGiordanoposted 2 years ago in reply to this

      I can see total views with google analytics, but not for individual hubs. Can someone explain how to do it. 
      P.S.: I feel like a jinx. Everything is fine until I publish a new hub.

      1. Fred Arnold profile image60
        Fred Arnoldposted 2 years ago in reply to this

        To see individual hubs you'll probably have to place them into analytics like you did for your entire profile.

        1. Colin Quartermain profile image86
          Colin Quartermainposted 2 years ago in reply to this

          Reporting -> Behavior -> Site Content -> All Pages

          1. Fred Arnold profile image60
            Fred Arnoldposted 2 years ago in reply to this

            There it is!

 
working