jump to last post 1-5 of 5 discussions (15 posts)

Unable to respond to comments

  1. mary615 profile image93
    mary615posted 2 years ago

    I was able to respond to a couple of comments on my latest Hub, but now when I try, the page goes to only an ad:  NO Hub.
    I still have about nine comments I need to respond to.   Thanks.

    http://mary615.hubpages.com/hub/Grandma … hort-Story

    1. Matthew Meyer profile image76
      Matthew Meyerposted 2 years ago in reply to this

      The Hub appears to not have any content.
      Do you perhaps have capsules hidden?

      1. mary615 profile image93
        mary615posted 2 years ago in reply to this

        This is very strange!  I just clicked on that link I gave you and it says "no longer published", but it is showing on my account page as OK.  I just received a comment, and responded, but not on the Hub itself.  I'll try going right to the Hub now.

        1. mary615 profile image93
          mary615posted 2 years ago in reply to this

          Just went on my account and opened the Hub from there.  It seems to be fine now.  Thanks.

    2. peachpurple profile image77
      peachpurpleposted 2 years ago in reply to this

      i tried to read but it came out " Unable to respond to comment-

  2. aesta1 profile image91
    aesta1posted 2 years ago

    I also found this out yesterday. I wanted to respond to the comments but the Reply button is gone.

    1. sallybea profile image97
      sallybeaposted 2 years ago in reply to this

      Not sure if it would be helpful but have you tried going to the comments section in your stats - it might work from there!

      1. mary615 profile image93
        mary615posted 2 years ago in reply to this

        Hi sallybea,  yes I can respond through the comments section, but I wanted to go directly to the Hub so I could "link to this page" in order to share.

        1. sallybea profile image97
          sallybeaposted 2 years ago in reply to this

          It can be very frustrating sometimes, I used to be able to reply to all my comments on one hub at the same time, now I either have to go back to the email or do it from the stats page grrrhhhh!

          1. Elsie Hagley profile image83
            Elsie Hagleyposted 2 years ago in reply to this

            It has been like this for a long time. If you have more than one comment on a hub, once your have replied to the first one, I have to do actually what sallybea said" go back to my emails and click on that link or open the comment up from the Stats page.smile

            1. sallybea profile image97
              sallybeaposted 2 years ago in reply to this

              Why Why Why, it used to work so perfectly before - what happened!

  3. mary615 profile image93
    mary615posted 2 years ago

    I may have posted this in the wrong forum:  wanted to report the problem to staff instead.

  4. colorfulone profile image89
    colorfuloneposted 2 years ago

    I had a problem typing a comment on a hub this morning. After I refreshed the hub, I was able to type the message without a problem.

  5. DzyMsLizzy profile image93
    DzyMsLizzyposted 2 years ago

    Not this exact problem, but I did have an issue this evening (1-30-15), with being unable to edit a comment WELL within the allotted time frame for doing so.

    The edit comment link worked; the comment came back up in the original-appearing box for typing the comment, but it was not possible to add any content; the cursor would NOT go into the comment box; the first line of the comment below was highlighted, and that was all that happened.

    Hitting the 'change comment' button likewise had no effect.  I went back out to the main page and tried again two more times within the 5 minute window, with the same results.

    Going back to the main page does show the original comment--it was not deleted--but it was also not able to be changed.

    1. Matthew Meyer profile image76
      Matthew Meyerposted 2 years ago in reply to this

      Please clear your browser cache, check for an upgrade for your browser and restart your computer.
      If you are still having issues, please email us at team at hubpages dot com and include the URL and/or title of the specific Hub.

 
working