jump to last post 1-9 of 9 discussions (17 posts)

RESOLVED: Access to Stats from individual hubs not working

  1. makingamark profile image69
    makingamarkposted 2 years ago

    I'm trying to make a record of the data on the individual hub stats page re. a specific hub however I'm unable to access the Stats page for that Hub - it just says



    So here I am reporting the problem!

    Three queries
    1) Is this general across HubPages and related to the existing stats problem which seems to still be generating problems?
    2) Or is this a completely NEW problem - albeit probably related to the existing stats problem?
    3) When will it be fixed?

    More to the point - when are the stats going to be sorted?

    1. kbdressman profile image95
      kbdressmanposted 2 years ago in reply to this

      1) I can't see the stats for my individual hubs either. 
      2) It's either a new problem or a new symptom to the existing problem; either way, not being able to see individual hub stats is newer than the other stats issues we've been experiencing.
      3)  <crickets>

  2. janshares profile image89
    jansharesposted 2 years ago

    Just checked two hubs, I can see them.

  3. relache profile image86
    relacheposted 2 years ago

    I just went and viewed individual stats from a random selection of my Hubs without any problems. 

    You may have hit one of those spots in the night when some server process runs.  Four hours ago was non-biz hours, Hub server time

    1. kbdressman profile image95
      kbdressmanposted 2 years ago in reply to this

      Mine are functioning again, so I think this is a very realistic explanation of what happened.  Thanks, Relache!

  4. LuisEGonzalez profile image81
    LuisEGonzalezposted 2 years ago

    Stas are fine however my best Hub is no longer visible.

  5. LuisEGonzalez profile image81
    LuisEGonzalezposted 2 years ago

    OK now I can only see this hub ( only this hub seems to be affected) on edit mode but saving does not work either.

    1. Matthew Meyer profile image76
      Matthew Meyerposted 2 years ago in reply to this

      Try these steps and then email us specific information if you are having an issue with your one Hub (URL and/or title, what steps you tried, etc.).
      1. Clear your browser cache
      2. Check for any install any browser or OS updates.
      3. Reboot your computer.
      4. Reset any network hardware (cable modems, DSL devices, routers, switches, etc)
      5. Try another browser like Firefox, Chrome, or Opera.
      team@hubpages.com

  6. profile image0
    calculus-geometryposted 2 years ago

    Did something else break? My 24 hour views just doubled, but stats on individual hubs show normal numbers.

    1. Glenn Stok profile image93
      Glenn Stokposted 2 years ago in reply to this

      I thought I was seeing things. Mine tripled!  calculus, take a closer look at your stats in any individual hub. I'm noticing that the "Page Views" is unchanged, as you noticed. But the "Top Traffic Sources" just below that shows the higher value, matching what's reported in the full stat report.

    2. NateB11 profile image93
      NateB11posted 2 years ago in reply to this

      Yeah, I was really happy for a minute and then realized it had to be a glitch.

      1. janshares profile image89
        jansharesposted 2 years ago in reply to this

        So it's a glitch for certain? Do we need another forum thread for increased stats and red arrows? I'll check back later but I do hope it's real and not a glitch. smile

        1. PaulGoodman67 profile image91
          PaulGoodman67posted 2 years ago in reply to this

          I started a new thread... smile

          1. janshares profile image89
            jansharesposted 2 years ago in reply to this

            Thanks, on my way.

  7. LuisEGonzalez profile image81
    LuisEGonzalezposted 2 years ago

    Something doesn't look right. I have red arrows all over the place! (not complaining) but don't want to get my hopes up .....just yet

  8. PaulGoodman67 profile image91
    PaulGoodman67posted 2 years ago

    Aw, you guys are spoil sports, I was hoping it was a Google Update, it's the right time of the month!

  9. kbdressman profile image95
    kbdressmanposted 2 years ago

    Comparing my google analytics reports to my stats...my stats are a little on the high side.  But, it's only a little...A girl can hope that it's not just a glitch, right?!

Closed to reply
 
working