jump to last post 1-3 of 3 discussions (11 posts)

Page not found!

  1. sallybea profile image97
    sallybeaposted 9 months ago

    When I try to post a link to this hub it says Not Found!  Can anyone throw any light into this? 
    https://delishably.com/baked-goods/How- … h-the-Kids
    Edit It seems to only be when I posted it to Facebook!, I can see it here. It also had something weird like stools and tables next to it, something unrelated to the subject.

  2. DreamerMeg profile image83
    DreamerMegposted 9 months ago

    I find a page saying how to make edible frogs from ... Was that it?

    1. sallybea profile image97
      sallybeaposted 9 months ago in reply to this

      Yes, you can find it but if you share it for instance on Facebook it will say it was not found. I tried it on Twitter and it works there, very strange!  I tried it 3 times on Facebook and every time it said Not Found and that I might have decided to delete it.

      1. tsmog profile image84
        tsmogposted 9 months ago in reply to this

        I just shared it on facebook and it appeared no problem. I used the share button on the Hub and I shared the link directly into my 'What's on your mind' queue.

        1. sallybea profile image97
          sallybeaposted 9 months ago in reply to this

          Thanks, I would not usually share it normally but someone wanted something to do with their youngster while he was at home and I could not.

  3. Glenn Stok profile image93
    Glenn Stokposted 9 months ago

    Sally, I'm guessing you might have done one of two things...

    By any chance, did you copy and paste the URL while you were in edit?  Facebook can't understand to drop the extra part of the URL. 

    Or, did you take the URL from your stats listing? That is not the correct URL, it's only a redirect that logs you in automatically to the niche site. Facebook will not understand that either.

    1. sallybea profile image97
      sallybeaposted 9 months ago in reply to this

      Not sure if I did that, just know that the same link was used to post to twitter,facebook and here.  Two of them worked!   Something for me to bear in mind, though, thank you.

      1. Glenn Stok profile image93
        Glenn Stokposted 9 months ago in reply to this

        Well, anyway - I do see the word "edit" after your example. So where did that come from? It was cut off when you posted it to this forum, which is why it works here. But Facebook will keep it as part of the URL and it will fail there.

        1. sallybea profile image97
          sallybeaposted 9 months ago in reply to this

          I initially put it on facebook first and when it failed three times, I tried it on here.  It worked but I only checked it after I posted it.  When I saw it worked I went back to say edit - it works here  - I could have just changed the text but did not.

          1. Glenn Stok profile image93
            Glenn Stokposted 9 months ago in reply to this

            Oh, I see. Let's be sure to rule out the other issues I mentioned. Do it this way: open the hub in your browser and copy the URL from the URL field of your browser. Then paste that one to Facebook. I'll bet that will work.

            1. sallybea profile image97
              sallybeaposted 9 months ago in reply to this

              Most odd, I did it the same as I always do it, copy the URL and this time it worked!  All that fuss for nothing:)  Thanks Glen

 
working