jump to last post 1-2 of 2 discussions (4 posts)

Broken Links in the Template suggestions (top right)

  1. makingamark profile image68
    makingamarkposted 2 months ago

    I put one of my hubs through the Google "Check My Links" app https://chrome.google.com/webstore/deta … kgnjflfglf looking for broken links

    Two links came up as duff - and I spent ages looking for them before I realised they were BOTH in the template! (top right)

    This bit

    "Is your Hub evergreen? Evergreen Hubs 404 can earn for months and years to come." has a deadlink https://hubpages.com/community/Learning … tent-Value

    "Great job! If you haven’t done so yet, add descriptive, search-friendly captions 404 to your images to boost their odds of showing up in search engine image results."
    has another dead link https://hubpages.com/community/Learning … to-capsule

    PS It's such a long time since I did a bug report I've actually forgotten how to do one!!! Can somebody remind me please?

    1. Christy Kirwan profile image
      89
      Christy Kirwanposted 2 months ago in reply to this

      We are currently in the middle of working on some changes with the templates, so this should be fixed soon.

  2. NessMovieReviews profile image82
    NessMovieReviewsposted 2 months ago

    Can you put a link to the hub or is it unpublished due to above errors

    1. makingamark profile image68
      makingamarkposted 2 months ago in reply to this

      The hub is irrelevant i.e. the problem is nothing whatsoever to do with the hub - I see the same text on lots of my hubs.

      What I'm talking about is HubPages standard boilerplate text which links to help pages that are dead links.

 
working