This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: "https://hubpages.com/privacy-policy#gdpr"

jump to last post 1-12 of 12 discussions (16 posts)

Stats Not Working on Any Sites

  1. Kierstin Gunsberg profile image97
    Kierstin Gunsbergposted 4 months ago

    Hey, is anyone else having trouble getting their stats to load for their hubs? I haven't been able to access them all week. When I have an increase or decrease of traffic on an article I usually like to go in and analyze where it's coming from but it just keeps loading until I finally give up.

    1. TIMETRAVELER2 profile image98
      TIMETRAVELER2posted 4 months agoin reply to this

      Mine are and have been working fine.

    2. TessSchlesinger profile image95
      TessSchlesingerposted 4 months agoin reply to this

      Mine aren't working at all.

  2. Dabby Lyric profile image82
    Dabby Lyricposted 4 months ago

    Hello and Happy New Year! No, I haven't had any trouble loading stats.

    What exactly are you seeing?

  3. eugbug profile image98
    eugbugposted 4 months ago

    The HubPages machine is probably taking a well earned rest over the holiday season. I wouldn't worry about it. There's always GA...

  4. eugbug profile image98
    eugbugposted 4 months ago

    Stats eventually seem to get updated every day, but not as regularly.

  5. Kierstin Gunsberg profile image97
    Kierstin Gunsbergposted 4 months ago

    Eugbug, good idea checking analytics. It's just so convenient to hop on the stats here and check the phrases and sites that are driving readers.

    Dabby, I don't see anything, that's the problem haha! So, over the past week some of my articles have seen an uptick in traffic and every time I go into the article to check the stats and find out where the traffic is coming from it takes a long time to load and then I get a notification saying to inform the HubPages staff via the forums about the problem.

    Tess, I'm sorry they're not working but glad it's not just me. Now I wonder if trying a browser other than Chrome might help?

    1. eugbug profile image98
      eugbugposted 4 months agoin reply to this

      I never really look at the stats Kierstin, just the number of views on the account page and if they're going up, that makes me happy. Most of my time is spent on GA Real Time watching the visitors and what they're up to. (an addiction I'm trying to kick!).

  6. Kenna McHugh profile image85
    Kenna McHughposted 4 months ago

    Looks like all is good on my end.

  7. daydreams profile image98
    daydreamsposted 4 months ago

    Mine are fine. They were slow at one point today like you describe though (but not all week).  I think that could have been my internet connection.

  8. janshares profile image96
    jansharesposted 4 months ago

    Probably related that stats in general have not been updated in 12 hours. Soon come.

  9. Chriswillman90 profile image96
    Chriswillman90posted 4 months ago

    Several issues to start the new year, stats are over 12 hrs delayed, the email notifications come and go.

    January can be a rough time for writers.

  10. Mickji profile image81
    Mickjiposted 4 months ago

    I've never received any email notification since I've created my account. It would have been good to have this feature. Is it geographically available only in some countries?

    1. TessSchlesinger profile image95
      TessSchlesingerposted 4 months agoin reply to this

      Check your settings. Your settings determine tell hubpages whether you want to receive notifications or not.  I have lived in 5 countries on three continents etc. plus traveled and always receive my notifications.

  11. MomsTreasureChest profile image89
    MomsTreasureChestposted 4 months ago

    All is good with hub stats on my end, they are showing fine.

  12. Gregory DeVictor profile image95
    Gregory DeVictorposted 4 months ago

    My article stats have not been working since yesterday.

 
working