jump to last post 1-5 of 5 discussions (5 posts)

Why is it that when I publish a Hub I can't see it under the "Hubs" banner?

  1. maddot profile image80
    maddotposted 6 years ago

    Why is it that when I publish a Hub I can't see it under the "Hubs" banner?

    How does it work?
    I publish a Hub, wait at least half an hour, look under "latest Hubs"..but I can't see my Hub?

  2. prektjr.dc profile image83
    prektjr.dcposted 6 years ago

    I think it depends on just how many other hubs are being published at the same time.  Sometimes mine are there right away and other times they aren't there for half a day.  I finally quit looking for them right away!

  3. kannanwrites profile image93
    kannanwritesposted 6 years ago

    I think you are talking about the http://maddot.hubpages.com/hubs/latest ........ On the profile page it is reflected right after the moment you publish the hub. But it does takes some time to appear in the latest section......Same for me and probably same for ever user.

    I think it takes about a day to reflect, it just works like that.

  4. ambassadornchains profile image60
    ambassadornchainsposted 6 years ago

    Make sure you choose the "latest" option so that you can view the most recent hubs.  You will probably find your hub there if it was posted within an hour or so.  Otherwise, you can view it under your topic and then click latest and you will certainly find it there! smile (At least, I have been able to.)

  5. maddot profile image80
    maddotposted 6 years ago

    thanks for your answers..I'll see if your suggestions work!

 
working