jump to last post 1-6 of 6 discussions (6 posts)

Why do some lines in our Hub get underlined automatically? This can be seen only

  1. punamdharkar profile image61
    punamdharkarposted 6 years ago

    Why do some lines in our Hub get underlined automatically? This can be seen only when we are signed

  2. brittanytodd profile image94
    brittanytoddposted 6 years ago

    You may have some words or phrases underlined in your text capsules if you copy-and-pasted the text from a word processor.  Mine does this sometimes when I use MS Word, because I don't have the newest version.  You will have to manually un-underline the text.

  3. Just Ask Susan profile image89
    Just Ask Susanposted 6 years ago

    I too have an older version of Word and just about every hub I write I have to deselect the underling. Mind you it just started happening about a month ago.

  4. fernando d. profile image61
    fernando d.posted 6 years ago

    High lighting a key word, and in times the word or words,(sentence) is link to another page, that the writer may or may " not " want you to see also the line would usually appear when a word is misspelled.But most of the time the underline word or words connects to a link, or another page. that may,or may "not" have some thing to do with what (you) or the writer, is writing. In other words you stumble upon some thing.And you mite want to take a look, cause some time it may interest once mind. you mite like what you see.

  5. cheaptoys profile image59
    cheaptoysposted 6 years ago

    what kind of lines r u referring to? i dont think i have encountered such problems

  6. punamdharkar profile image61
    punamdharkarposted 6 years ago

    @ cheaptoys Thank you for asking. Let me try to explain as best as I can.

    When I sign in to my HubPages account and go to "my account" and click on the Hubs I have published, the page opens in the edit mode giving me the choice to either edit the page or leave it the as is. This must be the normal way HubPages functions for everyone.

    My observation is that when I login and click on my Hubs, some paras appear to be underlined. While one of my Hubs has the first two paras underlined, another Hub has the first para and the last but one para underlined. Yet, when I sign out and go to my Hub as a visitor to check if the paras appear underlined, happily I don't see them underlined. Which means, I see them exactly the way I had written them - without the underlines.

    My question is, what am I supposed to understand when I see the underlined paras in my Hubs when I am logged into my account?

 
working