jump to last post 1-6 of 6 discussions (6 posts)

There are no advertisements appearing in any of my hubs - has anyone else notice

  1. leni sands profile image74
    leni sandsposted 6 years ago

    There are no advertisements appearing in any of my hubs - has anyone else noticed this?

    I was just wondering if anyone else was having the same trouble or is it something on my computer blocking them?

  2. normaiper profile image68
    normaiperposted 6 years ago

    Nope! I can see all ads in your hubs. There may be some problems on your browser. Try changing your browser.

  3. Millionaire Tips profile image91
    Millionaire Tipsposted 6 years ago

    If you are running an ad block program, you won't be able to see them either.

  4. leni sands profile image74
    leni sandsposted 6 years ago

    Ah, that might be the answer then - does noscripts affect this then?

  5. Mr Nice profile image80
    Mr Niceposted 6 years ago

    https://usercontent2.hubstatic.com/6025149_f260.jpg

    I visited your Hubs and they are all displaying Google Asense ads. You should log off the Hubpage account and then visit your Hubs. You will now see all your Google Asense ads, suspense over. Good luck

    Visit this link for further info.

    http://hubpages.com/search/i+don%27t+se … on+my+hubs

  6. always exploring profile image86
    always exploringposted 6 years ago

    I've never had that problem Leni, but it's good to know what to do in case it ever happens....A lot of good advice here...

 
working