jump to last post 1-4 of 4 discussions (4 posts)

Ok, on my account, and on my Graph, one of the hubs the number that shows the vi

  1. Dee42 profile image78
    Dee42posted 6 years ago

    Ok, on my account, and on my Graph, one of the hubs the number that shows the views, is tan,why?

  2. ChristinS profile image96
    ChristinSposted 6 years ago

    there is a greenish sort of tan color that indicates ads being disabled.  Look at the hub in question and see if it has ads running on it.  If it does not, it could be that there is something in the hub that goes against the adsense policies or something.  I would think you would have a warning message or something when you open that hub that would tell you. 

    Also, is it a fully published hub or is it "pending publication" - maybe it was removed or flagged for some reason and you need to fix it?

  3. profile image0
    Rukhaya MKposted 6 years ago

    I don't know what you exactly mean by 'tan';but quite often I have faced this problem.As I was transferring articles from Brighthub.com to hubpages.com,I found a red mark on articles already plagiarized by others,and were therefore identified as 'duplicate'.The thing was getting on my nerves as I was the original author of those articles.

  4. Dee42 profile image78
    Dee42posted 6 years ago

    Thanks Christin S and Rukhaya Mk,  it was a blue triangle, I guess when your traffic is slowing down on this hub, I think I read it right. Anyway this morning I was looking at my iPhone, and it looked different. Whew! Im used to up and down traffic, I just wonder why I got the blue triangle, its my first time. Thanks again.

 
working