jump to last post 1-8 of 8 discussions (13 posts)

What does the A after my hub title mean?

  1. ThompsonPen profile image79
    ThompsonPenposted 5 years ago

    What does the A after my hub title mean?

    When in the "my account" section, and looking at the list of all my hub titles, most have an A at the end of the title, whiles a very few don't. What is the A?

  2. J Michael McGuire profile image60
    J Michael McGuireposted 5 years ago

    It means that you haven't submitted a summary of your hub. Sometimes it gets erased for some reason.

    1. ThompsonPen profile image79
      ThompsonPenposted 5 years agoin reply to this

      Ah! Thank you! smile

    2. J Michael McGuire profile image60
      J Michael McGuireposted 5 years agoin reply to this

      No problem, happy I actually knew the answer to this one. Sort of new to hubpages.

    3. ThompsonPen profile image79
      ThompsonPenposted 5 years agoin reply to this

      Ah! Well welcome! smile

  3. Judi Bee profile image97
    Judi Beeposted 5 years ago

    If the Hub title has an "A" after it, you haven't written a summary for it.

  4. Goody5 profile image78
    Goody5posted 5 years ago

    The "A" you are referring to means that you are missing a summary. Some of my hubs have a summary for them, and some don't. It's totally voluntary if you have one or not. Some folks feel that you get more traffic with a summary, but I'm not totally sold on that idea yet.

  5. profile image0
    JThomp42posted 5 years ago

    Take a look at the bottom of your accounts page, it describes what every possible symbol means. Happy Thanksgiving!!

    1. ThompsonPen profile image79
      ThompsonPenposted 5 years agoin reply to this

      I had looked but I hadn't seen it! Now I do. I'm just a bad looker smile and Happy T-Day to you!

    2. profile image0
      JThomp42posted 5 years agoin reply to this

      :-)

  6. safiq ali patel profile image73
    safiq ali patelposted 5 years ago

    It means that a summary is missing for you hub. I had an A after my hub for a number of months and I kept wondering why. If you go to my account at hub pages and then go to edit on each hub that has an A next to it.
    Once you get to edit you need to add a summary or should I say write a summary. While in edit mode look on the right hand side of the hub and you will see a tab that says summary. Once you have written a summary for each of your hubs and then saved that summary all being well that A should disappear. I hope this helps.

  7. gaganbhatia profile image61
    gaganbhatiaposted 5 years ago

    It means summary is missing. All such symbols have been explained at bottom of My account page, in Hubs section.

  8. Sushma Webber profile image84
    Sushma Webberposted 5 years ago

    It is not only 'A' that might appear, there are other signs that appear too. There is a guide at the bottom of 'My Account' page. I sometimes get the 'broken link' sign. So whenever in doubt look at the bottom of the page.

 
working