jump to last post 1-3 of 3 discussions (5 posts)

Do you notice some hubs have the very first line that stops mid-way?

  1. FlourishAnyway profile image100
    FlourishAnywayposted 4 years ago

    Do you notice some hubs have the very first line that stops mid-way?

    I've noticed that on some hubs (mine as well as other people's) the very first line seems to stop half-way then continue on line 2 normally.  It just looks unprofessional and it's not the way I (or other people) formatted it.  My attempts to "correct" it have been fruitless.  Does anyone know what's going on?  An example is http://flourishanyway.hubpages.com/hub/ … c-Testing.

  2. jimmythejock profile image87
    jimmythejockposted 4 years ago

    It is possible because the heading above your first sentence is very long as a tester try removing one of the words in that title and see how your first line looks then.....jimmy

  3. CraftytotheCore profile image83
    CraftytotheCoreposted 4 years ago

    That's interesting! I've never noticed that.  Sometimes I see where ad placement causes a text capsule to look out of alignment though.

    1. Faith Reaper profile image89
      Faith Reaperposted 4 years agoin reply to this

      Yes, that is what I was going to say too, that the ads will move everything out of alignment for sure.  I tried to go to that link, but I could not get it to come up.

    2. FlourishAnyway profile image100
      FlourishAnywayposted 4 years agoin reply to this

      I went ahead and reported it because upon further investigation it affects 14 of my hubs, and I see it on a spot-check of other people's hubs too.  It seems to affect only capsules where the first paragraph spans the entire width of the page.

 
working