jump to last post 1-2 of 2 discussions (11 posts)

Why I cannot see my featured hubs in the featured topic list?

  1. anweshablogs profile image79
    anweshablogsposted 3 years ago

    Why I cannot see my featured hubs in the featured topic list?

  2. LindaSmith1 profile image59
    LindaSmith1posted 3 years ago

    You need 5 hubs that pass QAP before they are featured.

    1. anweshablogs profile image79
      anweshablogsposted 3 years agoin reply to this

      Oh, thanks. You saved me from frantic searches. But then why is it showing Featured beside my hub?

    2. LindaSmith1 profile image59
      LindaSmith1posted 3 years agoin reply to this

      If they are featured then what is your question.

    3. anweshablogs profile image79
      anweshablogsposted 3 years agoin reply to this

      The question is:
      1. My hub shown in 'my account' is marked as 'featured' with the Hubpages logo.
      2. but when I am looking for my hub in the topic list it is not found there

    4. LindaSmith1 profile image59
      LindaSmith1posted 3 years agoin reply to this

      Hubs for topic list are chosen. It is not automatic.

    5. anweshablogs profile image79
      anweshablogsposted 3 years agoin reply to this

      Even under "All Topics"?

    6. LindaSmith1 profile image59
      LindaSmith1posted 3 years agoin reply to this

      There is not a list of every hub that is featured.

    7. anweshablogs profile image79
      anweshablogsposted 3 years agoin reply to this

      Got it...Thanks Linda...just went through your profile...what you are concerned with is really appreciable.

    8. LindaSmith1 profile image59
      LindaSmith1posted 3 years agoin reply to this

      As of now there are 988,659 hubs.  Those lists really mean nothing.  The general public is going to find your hubs through social networks, Google Plus, and the search engines.

    9. anweshablogs profile image79
      anweshablogsposted 3 years agoin reply to this

      Yeah....so there isn't any way to get displayed on Hubpages unless the hubs are selected as Editor's choice, right?

 
working