jump to last post 1-6 of 6 discussions (10 posts)

After I respond to a comment on my hubs, I can't see it-Why?

  1. Laura Thykeson profile image74
    Laura Thykesonposted 7 years ago

    When I go to respond to a comment on one of my hubs, I just put my response in the comment section od that particular hub. Later, if I go back to that hub, I can see everyone elses comments they have left, but not my own responses. I am afraid that the people who commented are not seeing my responses either! Could I possibly have a setting wrong or something? I want the people that left comments to know that I AM responding to their comments and appreciate them very much! Why is this happening, and what can I do (if anything) to fix it??

    Thanks!
    Laura Thykeson

  2. profile image0
    shinujohn2008posted 7 years ago

    It will be seen only after it is approved by the owner of that hub. He might have set the comment moderation , so that the comments will be viewable to the public only after approval..

  3. jfreemon profile image55
    jfreemonposted 7 years ago

    If I understand you correctly, you're saying posts that you post on your hubs aren't showing up? My guess is that it's a setting with your cache in your internet browser.

    If you're using Internet Explorer or Firefox, press ctrl and F5 simultaneously to reload the page while discarding any browser cache.

    If that doesn't work, try manually clearing your browser cache.

    1. Laura Thykeson profile image74
      Laura Thykesonposted 7 years agoin reply to this

      You have the right idea of what I am trying to say. My responses to other's comments left on my own hubs I have written aren't showing up (at least to me anyway). I can see comments I leave on OTHER people's hubs, just not my own responses to comments on my OWN hubs. I will try your suggestion. Thank you!

      1. Laura Thykeson profile image74
        Laura Thykesonposted 7 years agoin reply to this

        My responses still aren't showing up!! What in the world am I doing wrong??

  4. Cagsil profile image61
    Cagsilposted 7 years ago

    Hey Laura, I'm not sure if this is happening to you or not, but I have noticed at time when I leave comments to other hubbers, where they are placed isn't always last in the comment section and I haven't figured out why that is.

    I've posted comments, and for some reason it will be at the top of the comments, ahead of all the comments posted. It doesn't do it often, but on occassion? It hasn't bothered me enough to inquire about it.

    I hope I helped. smile

    1. Dao Hoa profile image59
      Dao Hoaposted 7 years agoin reply to this

      I think it depends on how the author organizes the comments list.

  5. mistyhorizon2003 profile image97
    mistyhorizon2003posted 7 years ago

    Weird problem and new to me for sure. Try emailng team@hubpages.com as they can no doubt help you out.

    1. Laura Thykeson profile image74
      Laura Thykesonposted 7 years agoin reply to this

      I just went onto my husbands computer, and was able to respond to comments and they showed up!!! All this time, my readers have probably thought I was a snob..aahhh! I just spent the last hour posting responses to all my hubs that had comments!

      Weird that it works from his computer and not from mine-the one I normally use has Windows XP, and his has Vista, but I wouldn't think that would make a difference...

      I even checked to see if it was something about the way I had formatted the comments section on my hubs, but can't see anything there that would cause a problem. I guess I will have to email Hubpages to see if they have any ideas. Until then, I guess I will write on my computer and respond on his, lol. Just such a weird thing, and I am so glad I caught it relatively early on. Don't want you nice folks thinking I'm a snot, lol!!!

      Laura T

  6. Dao Hoa profile image59
    Dao Hoaposted 7 years ago

    I use XP and all of mine show up every time sad

 
working