jump to last post 1-10 of 10 discussions (14 posts)

Help!! PLEASE answer!

  1. habee profile image95
    habeeposted 7 years ago

    I cannot open my adsense OR Amazon affiliate links! I can go everywhere else on HP, but not to these important places!

    Any clues? Anyone else ever had this problem? Thanks!

    1. prettydarkhorse profile image63
      prettydarkhorseposted 7 years agoin reply to this

      I will go to adsense also, will go back again and give you feedback habee

    2. Cagsil profile image61
      Cagsilposted 7 years agoin reply to this

      I don't know. I logged into both adsense and amazon, without a problem. Sorry I couldn't be of much help. smile

  2. habee profile image95
    habeeposted 7 years ago

    Thanks, Maita!

    1. prettydarkhorse profile image63
      prettydarkhorseposted 7 years agoin reply to this

      I can open my adsense

  3. The Rope profile image55
    The Ropeposted 7 years ago

    (HeHe, off subject "habee" but did you realize that only two more posts and you can skate on year 2010 and 2010 posts?)  It just caused me to laugh.  Quite a feat in just 7 months.

  4. prettydarkhorse profile image63
    prettydarkhorseposted 7 years ago

    I can open both habee, try it again with you

  5. The Rope profile image55
    The Ropeposted 7 years ago

    Something's going on.  I've had to approve PDH's comment to my Donate to Haiti three times today - and she was the first one to comment.

    1. prettydarkhorse profile image63
      prettydarkhorseposted 7 years agoin reply to this

      yes I think theres a glitch somewhere

  6. profile image0
    cosetteposted 7 years ago

    no, i've never had that problem, and everything is fine on my end. i'm glad i checked  i sold two books, heh wink

    i hope you get stuff straightened out habee...you have been havin' issues sad

  7. Jeffrey Neal profile image80
    Jeffrey Nealposted 7 years ago
  8. Cagsil profile image61
    Cagsilposted 7 years ago

    I had multiple hubs missing amazon links. It said no match on many links. I had to edit and change categories, which I found odd, because some other hubs were in the same category, yet the links were working?

    So, there could be a problem? Maybe.

    But, I think many should check their amazon links on their hubs. I visited some hubs earlier today and amazon links were also missing.

    So, it tells me it is happening on other people's hubs and not just mine. Just wanted to let everyone know. smile

  9. efeguy profile image43
    efeguyposted 7 years ago

    try again,mine is opening,maybe it is your connection failure at that particular time

  10. habee profile image95
    habeeposted 7 years ago

    It's working now!

    Cags - the SAME thing happened to me - on two related hubs!! ALL my Amazon stuff was gone! I had to totally re-do all the products. Wonder what happened?

 
working