jump to last post 1-6 of 6 discussions (7 posts)

Serious problem!

  1. habee profile image94
    habeeposted 8 years ago

    I can't edit any of my hubs!! Is this a system glitch? Anybody know??

    1. profile image0
      Pani Midnyte Odinposted 8 years agoin reply to this

      My editing tool worked just fine when I went to try it. Perhaps you should try clearing your cache and reloading the page?

  2. habee profile image94
    habeeposted 8 years ago

    Thanks, Pani. I tried that - it didn't work.

  3. larryfreeman profile image87
    larryfreemanposted 8 years ago

    Hi Habee,

    I checked out your account using Firefox and I was able to edit your hubs without a problem.

    Which browser are you using?  And have you done a shift+refresh (holding down the shift key as you click refresh with a mouse)?

    What happens when you try to edit? 



  4. Daniel Carter profile image76
    Daniel Carterposted 8 years ago

    As larry said, sometimes the browser you use will make all the difference. Usually Firefox doesn't give me any troubles. However, if you change browsers and it still appears, better contact HP staff and ask them what's up.

    Hope this helps!

  5. Cagsil profile image60
    Cagsilposted 8 years ago

    I just tested editing my hubs and had no problem. I am running IE 7 or 8 on Windows XP. smile big_smile

  6. habee profile image94
    habeeposted 8 years ago

    Thanks, Larry and the rest of you helpful hubbers! I had to shut down the puter and start over. It's working now!