jump to last post 1-4 of 4 discussions (7 posts)

Picture editing buggy and catergory suggestion?

  1. Annabel Swift profile image60
    Annabel Swiftposted 7 years ago

    I'm in edit mode on a hub. It's being really buggy. Can't float the pictures into place, generally having a bit of a tussle.

    Also, any chance of having 'high chairs' added into the catergory list?


    Edit: the picture capsule is now annoying enough that I swore at the screen. When clicking 'add here > photo' I end up with a capsule that won't move as well as being in thumbnail mode by default.

    I shall continue sorting the text etc and hope that something straightens out with the photo capsules in the meantime.

    1. larryfreeman profile image86
      larryfreemanposted 7 years agoin reply to this

      Hi Annabel,

      I've added the following category:

      Home & Family/Children/High Chairs

      I am sorry for your frustrations with the Photo Capsule.

      Which browser are you using?  I'll check it to see what's up.  The size of the photo is determined when you load the image.

      You should be able to change the image size by a selection box.  Do you see it when you hit edit?  I tested it in Firefox on Windows Vista and it worked fine for me


    2. Peggy W profile image92
      Peggy Wposted 7 years agoin reply to this

      I am still having problems with the insertion of photos.  I use Internet Explorer if that makes a difference.  The problem started showing up about 2 weeks or so ago and it seems other people are also having problems according to my forum post regarding the same problem.

      When I add a photo capsule, and edit, it zooms to the top of the page.  It also has that thumbnail thing attached.  When I edit and add the photo, it looks as though it is there sometimes, but the arrows keep moving around as if still loading.  When I save...nothing there.

      I have found a way around it that works sometimes although it is a pain!  I add the photo capsule, click edit...after zooming back down to it click save.  Then a long time later it sometimes works normally with regard to loading photos.  Not immediately.

      This is so frustrating!!!  How come for the past year it has worked just fine and all of a sudden this is happening???

  2. Annabel Swift profile image60
    Annabel Swiftposted 7 years ago

    Hi Larry, thankyou for adding the new catergory, that's great.

    The capsule. I was on IE, switced to FF but the same problem. In the end, because I wanted to publish, I just persisted. I found that by using 'add here > photo' then using the 're-order' button, I could move, click re-order and get it to stick and behave.

    Since published the hub and haven't been back to edit anything.

    I'll go check. Thanks once again.

  3. Annabel Swift profile image60
    Annabel Swiftposted 7 years ago

    Ok - just started a new hub and it's still doing it. By default the capsule is in thumbnail and a pain in the ass to move around. Maybe its me?

    1. larryfreeman profile image86
      larryfreemanposted 7 years agoin reply to this

      Hi Annabel,

      You can set it up at any location that you want, using the "Add Here".  That saves you from moving it around.

      I'm not sure on the issue with Thumbnails.  What size are you using for the image?

      Should me the title of the hub that's having the problem and the browser you are using and I'll see if I can reproduce it.



  4. MM Del Rosario profile image86
    MM Del Rosarioposted 7 years ago

    I am also having problems posting pictures....since last night, i try this morning but still the same.....so it must be within your end -
    it is taking a long long time to add a picture then it won't show on the hub and it is showing a thumbnail even though I did not choose it to be thumbnail