jump to last post 1-3 of 3 discussions (5 posts)

Anyone having problem contacting hubbers through the contact link?

  1. Lily Rose profile image86
    Lily Roseposted 7 years ago

    I'm trying to send an email to Dale and when I click submit it gives me: "The two words you typed in the reCAPTCHA box were incorrect. Please try again."   However, it's not giving me the captcha box at all - it's not there!

    I tried with IE as well as Firefox and am having the same problem...any suggestions??

    1. samboiam profile image57
      samboiamposted 7 years agoin reply to this

      You might want to try again. I just emailed you and had no problem.

  2. Lily Rose profile image86
    Lily Roseposted 7 years ago

    Ok, now I'm really stumped!  I got your email, thanks for the test...it's still n ot working for me!  I tried again to email Dale, and then you and I have the same problem - there's no Captcha box!

    If it's not one thing, it's another with this dang computer lately!!  I'm so frustrated...gonna log off and try again in the morning.

    Thanks for your help, Sambo.

    1. thranax profile image53
      thranaxposted 7 years agoin reply to this

      Uninstall and reinstall firefox, most likely its a graphic setting. Before doing that, clear all the data and set your firefox to defaults.

      Hope that helps,


  3. kowality profile image61
    kowalityposted 7 years ago

    Yup it worked for me too. I have another question though!

    Is anyone using Budurl.com to track their views from other sites like FB and Twitter. I am finding huge discrepancies between the numbers in my Hub back office and the views my budurl tracking system is showing.
    I tweeted my most recent hub and budurl tracked 86 views. My Hubpages back office said only 8 views. Any opinions?

    Thank You Johnny