I keep getting an error message ? Any one else?

Jump to Last Post 1-16 of 16 discussions (37 posts)
  1. profile image0
    WildIrisposted 8 years ago

    I've tried twice to write a new Hub and each time I get to the capsule page I get an error message that becomes the normal capsule page but, I cannot type in any of the capsules. Is me and my computer or is there something else going on???

    Thanks,
    Iris

    1. Maddie Ruud profile image76
      Maddie Ruudposted 8 years agoin reply to this

      Hi Iris,

      We haven't heard any other complaints.  Have you tried clearing your browser cache?  What browser are you using?

      1. profile image0
        WildIrisposted 8 years agoin reply to this

        I'll try that. Thanks for the suggestion.

      2. Bendo13 profile image80
        Bendo13posted 8 years agoin reply to this

        Yeah I just tried and I can't edit any hubs... old or new.

      3. Christene profile image69
        Christeneposted 8 years agoin reply to this

        There are a number of threads with us all having problems editing tonight.

        1. Maddie Ruud profile image76
          Maddie Ruudposted 8 years agoin reply to this

          Yes, but when I replied none of those threads had been posted, so technically we hadn't received any complaints... yet.  As I posted on the other thread, Paul's looking into it now.

    2. psycheskinner profile image82
      psycheskinnerposted 8 years agoin reply to this

      I have the same issue.

    3. profile image0
      cedembeckposted 8 years agoin reply to this

      I have the same problem. I have tried several times, cleared my browser -- still doesn't work.

      I give up.

  2. Ohma profile image73
    Ohmaposted 8 years ago
  3. moondive profile image56
    moondiveposted 8 years ago

    I got same problem. I can't put new hub.

  4. Richieb799 profile image78
    Richieb799posted 8 years ago

    I have it too, it won't even let me close firefox, keeps saying 'something went wrong, please reload the page and try again' and its only happening on my hub so I'm retiring for tonight

    it happened in explorer too.

  5. Christene profile image69
    Christeneposted 8 years ago

    http://hubpages.com/forum/topic/46388
    Posted 98 minutes ago

    You posted posted 60 minutes ago wink

    1. Maddie Ruud profile image76
      Maddie Ruudposted 8 years agoin reply to this

      Oooooooooooh, BUSTED!!!  You've found me out.  I'm not in fact omniscient.  There go half the conspiracy theories.

      This should be fixed in about 20 mins, guys.  Hang tight.

  6. wilderness profile image97
    wildernessposted 8 years ago

    My stats just updated.......

  7. KingDrew profile image82
    KingDrewposted 8 years ago

    ditto for me too.  The text boxes won't let me type anything.

    1. bigbellyfat profile image53
      bigbellyfatposted 8 years agoin reply to this

      Same problem for me...been pulling out my hair for the last hour in frustration.  Good to know it is a problem with the site and that it is being fixed.  Thanks!

  8. IzzyM profile image89
    IzzyMposted 8 years ago

    That's twice now that I have been unable to comment on hubs. The last one really annoyed me because I'd written a long and detailed comment, but when I pressed 'send' I got an error message saying 'something went worng' and the comment box disappeared!

  9. lxxy profile image60
    lxxyposted 8 years ago

    Please keep us apprised of the situation, seems as if a few have pointed to better posts.

    What are y'all running? I may recommend FireFox.

    Here's a sorta direct link to it: http://www.mozilla.com/en-US/firefox/personal.html

    1. wilderness profile image97
      wildernessposted 8 years agoin reply to this

      I'm one of the "special" ones that HP likes smile I haven't had trouble with my hubs (just updated another one, in fact) though my stats are really slow.  I run FireFox as you do, so maybe that might be part of it.

      1. lxxy profile image60
        lxxyposted 8 years agoin reply to this

        Must be! I've been cramming a lot of stuff into my hubs, some large resolution photos. That might be more my deal, but overall, HP has been pretty reliable--about as slow as ever. wink Haha, which is to say, usually not.

        1. bat115 profile image79
          bat115posted 8 years agoin reply to this

          I accidentally published a hub tonight that was not quite ready and it's not letting me edit in either firefox or IE.

          1. lxxy profile image60
            lxxyposted 8 years agoin reply to this

            I assume it's unpublished? I would try it again, what exactly happens?

            1. bat115 profile image79
              bat115posted 8 years agoin reply to this

              No, It's published. I click edit and nothing happens. The capsule doesn't pop up.

  10. bojanglesk8 profile image59
    bojanglesk8posted 8 years ago

    I've been trying to post comments on other's Hubs and I keep getting an error!

  11. IzzyM profile image89
    IzzyMposted 8 years ago

    I'm running Firefox 3.6.3 and Win vista. I just edited a hub, so that's back working, just can't comment.

    1. lxxy profile image60
      lxxyposted 8 years agoin reply to this

      I've been writing a lot of hubs here lately, and I've noticed a lot of lag time. I've been bouncing around between Opera/FireFox/and Chrome, and if HP takes a bit to upload and register capsules (or comments) the sheer lag can make you think something's frozen.

  12. sunforged profile image71
    sunforgedposted 8 years ago

    I cant check the Stats on individual hubs or sort in the My Account screen

  13. Ohma profile image73
    Ohmaposted 8 years ago

    HP is aware. Paul is working on the problem.

    1. lxxy profile image60
      lxxyposted 8 years agoin reply to this

      Poor Paul.

  14. SteveoMc profile image73
    SteveoMcposted 8 years ago

    I too cannot edit capsules.

  15. lxxy profile image60
    lxxyposted 8 years ago

    Wow. Okay. Umm..I'll do some testing myself. Where are you guys at geographically?

    Although, doubt that'd matter..I think all of HP's hosting is stateside in one place (and/or possibly enhanced through Amazon EC2?)

    Anyway, off to see...

    Oh, and don't forget to clear your cache.

    It's like the club soda of web issues.

    1. bat115 profile image79
      bat115posted 8 years agoin reply to this

      Ixxy, Yep, that's the hub in question.... I cleared all cache and it's still doing the same.

      1. lxxy profile image60
        lxxyposted 8 years agoin reply to this

        Can you even hit "Unpublish" ? Or will it not go into edit mode at all?

        1. bat115 profile image79
          bat115posted 8 years agoin reply to this

          when I click unpublish, it does the same thing... nothing, heh. this is crazy.

          1. lxxy profile image60
            lxxyposted 8 years agoin reply to this

            Okay, hatten down the batches and hold tight. I'm sure Paul may stumble upon the issue, or perhaps it's related to fixing something else on the site.

            Even though I keep seeing new Hubs published...

  16. mekap04 profile image71
    mekap04posted 8 years ago

    I thought something was wrong when I kept getting the error message so I checked here. Looks like several people are experiencing the same thing. I can't edit existing hubs either.

    1. mekap04 profile image71
      mekap04posted 8 years agoin reply to this

      Looks my problem has been fixed.

 
working

This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)