jump to last post 1-4 of 4 discussions (6 posts)

Photo Beta will not Upload photos from my computer in IE

  1. HELLA profile image61
    HELLAposted 7 years ago

    I am using Internet Explorer and the My Photos Beta will not work. I click My Photos, and it moves a bit, only to click My Photos again, although nothing happens. Since this is Beta I do not understand why you haven't left the old method up to still upload while testing the Beta version...

    1. Fawntia profile image
      Fawntiaposted 7 years agoin reply to this

      Are you saying that you are unable to see your photos whey you go to My Photos, or that you are unable to upload new photos? If you can give me more details, I will do my best to help. Do you know which version of IE you have?

      If you haven't tried this already, try holding down shift while refreshing the page. If that doesn't work, upgrading to a newer version of IE if you don't already have the newest version or, better yet, switching to Firefox or Chrome might solve the problem.

      1. Peggy W profile image91
        Peggy Wposted 7 years agoin reply to this

        You probably know my problems well by now.  We have the newest version of IE and Windows...have already sent you all the stats.

        I can see my photos perfectly in My Photos.  They seem to upload perfectly and I really like the fact that several can be uploaded at one time.  Everything looks great.  I save...they are still there.  The problem arises when I go to finish editing the hub.  It hangs up in "loading" forever.  Even left it in that stage and had breakfast.  Came back to still loading.  Only way to exit is to leave hubpages afterwhich I always have to sign in again with name and password.  The remember me button while always checked never seems to remember me at this point.

        For all of us who are having problems and don't want to change to Firefox or Chrome (we like Internet Explorer) would it be impossible to reinstate the old photo capsule and give us the choice of which one we wish to use until all the bugs are worked out of this new system?  The new system will be great...WHEN IT WORKS.  Thanks for all of your time and effort.

  2. profile image0
    Nelle Hoxieposted 7 years ago

    EVERY time I use try to save a hub after adding a photo it fails. Yesterday it was hinky as hell but I could make it work most of the time. But today I can't do anything else after uploading a photo. I have to exit HP and start all over.

    I use IE 7, it works with the other 25 affiliate interfaces I work with everyday, please don't tell me the solution is that I have to use FireFox or some other internet browser.

  3. Peggy W profile image91
    Peggy Wposted 7 years ago

    I finally gave up and downloaded Firefox and can now upload photos to my heart's delight!

  4. larryfreeman profile image87
    larryfreemanposted 7 years ago

    Hi Everyone,

    I am very sorry about the problems you are hitting.  On the HubPages side, we are trying hard to reproduce the issue

    Every time, I test using IE7, it works fine for me.  I am able to upload images in the photo capsule and upload images into MyPhoto.  In all cases, I can save the hub both unpublished and published.

    I do see "Loading" sometimes but it doesn't last too long.

    The challenge for the HubPages staff is to try to figure out why we are not hitting any of these problems with IE7?

    I am currently testing with my home account on Windows Vista using IE7.

    If you are having the problem, please try the following and let me know if it changes anything:

    (1)  Exit out of IE7 completely so that there are no instances running.
    (2)  Restart IE7, go to HubPages, and hold the shift key while you click the refresh button.

    Now, see if you are still having the problem.  If you are still having the problem, please list the steps you are doing when you hit the problem.

    Thanks very much for your patience with this issue,