jump to last post 1-4 of 4 discussions (11 posts)

Irksome Problems!

  1. RedElf profile image85
    RedElfposted 6 years ago

    I am having some issues. My new hub seemed to vanish after I published (really - VANISH).

    It wasn't on either the Profile or Stats page. Luckily, I had copied the link for it into an email. Once I pasted in the link, and opened the hub in my browser, it popped back up on the Stats page.

    Now, new hubs don't show up on my profile page.

    I have dumped cache, updated browsers (both Firefox and Chrome) updated Java - still no go.

    Also, the "Reorder hubs" button is still not working in either browser.

    Can you  help?

    1. Fawntia profile image
      69
      Fawntiaposted 6 years ago in reply to this

      RedElf, I think that the "reorder hubs" button was fixed when we updated the site about an hour ago. Let me know if it is still broken for you.

      With regard to the other problem you reported: Which Hub are you talking about? Your HubNugget Hub is not yet published from what I can see, and you have another recent Hub that it looks like you deleted (something about St. HubNicholas). Your most recent published Hub is about unusual gift ideas, which appears on both your profile page and in your stats.

  2. RedElf profile image85
    RedElfposted 6 years ago

    Fawntia, I published "Headless Horseman of HubNuggets Hollow" at roughly 3:00 a.m. my time - (see HubNuggets group discussions thread)

    Some very strange things are happening in both my browsers.

    First, the "Reorder" button is not working in either browser (Firefox or Chrome) - have updated browsers, java, cleared cache. It worked once right after I cleared the cache, but I could only see the change after I clicked "Done Editing". It now refuses to work at all no matter how many times I clear the cache.

    Second: my newly published hubs do not appear on my profile page or in any of the feeds - not in latest, not best, not even in "more" and it definitely should come up there! It appears nowhere except on the "Stats" page.

    Third: and this one is really weird - When I looked for the forum post about this (Irksome Problems) and clicked the "my" button, every hub I posted an answer to came up with my name as the original poster - plus a whole bunch more I have never even read were attributed to me....

    What gives?

    1. Enelle Lamb profile image84
      Enelle Lambposted 6 years ago in reply to this

      I also couldn't find the hubnugget hub on RedElf's profile page, or in any of her hubs. I have also noticed that when I am searching for an author in the hubs category search bar, everything that mentions the author's name is listed, but no link to their profile comes up.

    2. Fawntia profile image
      69
      Fawntiaposted 6 years ago in reply to this

      RedElf, according to the database, you created the "Headless Horseman of HubNuggets Hollow" Hub on September 24, 2010 and also published it for the first time that day a couple of minutes after creating it. Perhaps you accidentally published it before you intended to? When we show the 'latest' Hubs in various places, we are ordering by the times that they were *first* published, not by the times that they were most recently published.

      As far as seeing the list of your forum posts goes, I don't think that you are meant to interpret "posted by RedElf" to mean that you were the original poster (although elsewhere in the forums it is that way, so I can see why you are disturbed by the inconsistency). I checked a few of the posts that are listed under 'your' forum posts, and they all seem to belong to you as expected. If you can give me a specific example of a topic/thread in that list that you did not post in, then please let me know. But it looks normal to me.

      Finally, it may be that I have not fixed the reorder button entirely after all.  As I said, a fix went out this morning around four hours ago, but it sounds like you have tried it since then and it still did not work for you. Is that right?  Can anyone else chime in to tell me whether the capsule reorder interface in the HubTool sidebar is working or not working for them? Thanks.

      1. Fawntia profile image
        69
        Fawntiaposted 6 years ago in reply to this

        In fact, your Headless Horseman Hub is on your profile page list of latest Hubs, but you have to click on the next arrow once to see it.

  3. RedElf profile image85
    RedElfposted 6 years ago

    It's not showing up in my RSS feeds either (on any other hubs). This really sucks for the HubNugget wannabes, too - not just my traffic is affected by this. RATS.

    sadsadsad

    1. Fawntia profile image
      69
      Fawntiaposted 6 years ago in reply to this

      I'm sorry, RedElf. Please be careful next time not to publish the HubNugget Hub ahead of time. I'm reasonably confident that that is all that is going on here.

      1. profile image0
        SirDentposted 6 years ago in reply to this

        I have published hubs before without wanting to simply because i was not careful enough.  I am sure it happens to a lot of hubbers.

  4. RedElf profile image85
    RedElfposted 6 years ago

    Enelle couldn't find it til just now after you posted it that was there, nor could I...and I clicked every tab and button I could to make it show up.

    That does not appear to be all that is going on.

    I am glad it is now at least showing up.

    1. Enelle Lamb profile image84
      Enelle Lambposted 6 years ago in reply to this

      Yes, I found it now, but it was nowhere to be found earlier...good thing I know to check out the forums! I just hope that more of us do...

 
working