jump to last post 1-4 of 4 discussions (4 posts)

Can't Edit or Create Hub

  1. saleheensblog profile image60
    saleheensblogposted 6 years ago

    I can't edit or create any hub for two days. When I try to do so it says, "Something went wrong, please hit refresh and reload the page." I have reloaded hundreds of time but in vain. I am also having problem to open hubpages. Either the browser is taking a very long time to open hubpages or not loading the page at all. I have tried all browsers but not a single one works. I am having no problem with other websites.

  2. viryabo profile image86
    viryaboposted 6 years ago

    Same problem i've been having too Saleheen. I cant figure out what is happening.

    I'm taking part in the hubchallenge, and its really messing me up.

    I'm about to give up.

  3. ThomasE profile image76
    ThomasEposted 6 years ago

    I've had those problems too.

  4. viryabo profile image86
    viryaboposted 6 years ago

    Okay, finally solved it.

    I emptied my cache by 'clearing recent history' under TOOLS in Firefox.

    Apparently, i have history spanning 2 years!

    Everything now working just fine, so i can now smile smile