jump to last post 1-3 of 3 discussions (4 posts)

Problem cretaing a link to my other hub in this one particular hub

  1. profile image0
    Robert Veightposted 6 years ago

    I am unable to create a link to another of my associated hubs in this one particular hub.  Every time I go through the process, no items are found, even though the other hub does exist.  I am now wondering if the hub has to be of a minimum word count?  If not, what else could be the problem?

  2. Cagsil profile image60
    Cagsilposted 6 years ago

    You should have no problem linking to related or relevant material. You can embed links into words or put a link capsule into your hub.

    If you are trying to embed a link, under a word, then highlight the word(make sure it's a keyword on both hubs) and click on the "chain-link" icon. It is next to the "broken" chain-link icon.

    It should display a pop up window so you can pick or select a hub you want. You can select from hubs on HP or select from your own hubs, via the drop-down menu.

    I just tried it myself and had no problem. I am using FireFox as my browser. The best browsers for HP is FireFox and Chrome.

    Hope that helps.

    1. profile image0
      Robert Veightposted 6 years agoin reply to this

      Thanks for replying.  I just tried it again, and still the same.  Could something be corrupted?   I also noticed that in two of my Text capsules, there was a problem with the spell check function as well.  Very strange.

  3. profile image0
    Website Examinerposted 6 years ago

    Hubs can in fact get corrupted. You could try to create new capsules, see if that helps. Try later. Try different browsers. If all else fails, contact HubPages or delete the hub and start over.