jump to last post 1-4 of 4 discussions (6 posts)

Rule Violations Associated with Your Account or IP Address

  1. profile image49
    dysonfansposted 6 years ago

    It does not make sense at all. I'm new to hubpages and I'm receiving this error message. I've tried it several times now, but I still get this message:

    Sorry, because of rule violations associated with your account or ip address, permission to publish new hubs has been revoked. You can still edit your existing hubs and save your changes to this hub by clicking the done editing button. Your right to publish may automatically be restored through time and adherence to the HubPages rules. Fixing or deleting existing flagged hubs may also help.

    What does this message? What do I need to change to get my hub published?

    Any help is appreciated. Thanks.

    1. Ironman1992 profile image61
      Ironman1992posted 6 years agoin reply to this

      I've had the same problem. It happened to me the other day, and I couldn't post hubs for a while, but it eventually went away. I've been posting hubs ever since, however, now it has appeared again and I can't post hubs. This time, it's been a few days.

  2. 2uesday profile image81
    2uesdayposted 6 years ago

    Are you using a shared computer to post your Hubs? If so it may be causing the message, as the IP address may have a bad history/track record.

  3. paradigmsearch profile image92
    paradigmsearchposted 6 years ago

    It probably has to do with your ip address. If your isp assigns a new address each time you sign on, then maybe signing off and back on will fix it. Also, it's been known that just waiting 24 hours will make the problem go away. smile

  4. profile image49
    dysonfansposted 6 years ago

    No, I'm not using a shared computer. I've read about static or dynamic IP yadayadayada ...

    I e-mailed the support team yesterday and haven't got a reply yet.

    Anyway, thank you.

    1. paradigmsearch profile image92
      paradigmsearchposted 6 years agoin reply to this


      I was also thinking maybe you were in a blacklisted foreign country, but "yadayadayada" is definitely USA.lol

      Good luck. smile