jump to last post 1-2 of 2 discussions (15 posts)

WHERE IS MY UNPUBLISHED HUB THAT I SAVED?

  1. julie51 profile image61
    julie51posted 5 years ago

    I was writing a hub. I left for a while to do somethig. I saved my unfinished hub. Now I could not find it. Help!

    1. Maddie Ruud profile image79
      Maddie Ruudposted 5 years agoin reply to this

      It should be on your stats page: http://hubpages.com/my/hubs/stats

      1. julie51 profile image61
        julie51posted 5 years agoin reply to this

        Maddie, I clicked my stats page, but I don't know where to find it therein.

        1. Jlbowden profile image82
          Jlbowdenposted 5 years agoin reply to this

          Hi Julie:

          Did you try clicking on your accounts at top of page. As maddie mentioned, it should be with your published articles under accounts. It will show up in a pink-color, meaning that it is still unpublished but saved. While you published hubs will show up in light-blue. Hope this helps a little.

          Jl

          1. julie51 profile image61
            julie51posted 5 years agoin reply to this

            Okay, now I found it. I clicked the pink-colored title. The title appears but not the hub. And it says only you can see your unpublished hub. Thanks

            1. julie51 profile image61
              julie51posted 5 years agoin reply to this

              and I never deleted it. I just saved it to continue it later.

              1. psycheskinner profile image81
                psycheskinnerposted 5 years agoin reply to this

                Right, it is saved, that is where it is.  So you can edit it there and publish it when it is ready. I am not sure what the problem is?

                1. julie51 profile image61
                  julie51posted 5 years agoin reply to this

                  HELLO. My problem is this. I was typing my hub . . when it was half-done I clicked the word save above. I took a break. When I got back I continued typing. Then all of a sudden the page turned blank. I checked my stat page, clicked the pink-colored title of my saved hub . . only the title appeared. .  the body is gone. What did I do wrong? I did not delete it. Thank you so much for helping me.

                  1. SimeyC profile image90
                    SimeyCposted 5 years agoin reply to this

                    are there some blank text boxes? - if you open them you may see a 'recover from draft' - I believe it's near the bottom of the text box...

                  2. psycheskinner profile image81
                    psycheskinnerposted 5 years agoin reply to this

                    Okay. All you said is you saved it and couldn't find it again.  You have been linked to where to find saved hubs.

                    As to why it did not successful save, I don't know. Sometimes there are glitches.

        2. paradigmsearch profile image86
          paradigmsearchposted 5 years agoin reply to this

          Page Down or get new monitor. big_smile

          1. julie51 profile image61
            julie51posted 5 years agoin reply to this

            he he he! my monitor is built in  . .am using my 5-month old laptop.

  2. julie51 profile image61
    julie51posted 5 years ago

    thank you very much, psycheskinner. Now I have to go all over again.

    1. SimeyC profile image90
      SimeyCposted 5 years agoin reply to this

      julie51: try the 'draft' thing first - however, it's always a good idea to write your text in a wordprocessor first and save it - that way if there's a glitch you don't lose a lot of work!

      1. julie51 profile image61
        julie51posted 5 years agoin reply to this

        Thank you so much.

 
working