jump to last post 1-2 of 2 discussions (5 posts)

Making Groups of Hubs

  1. Midlife Magic profile image73
    Midlife Magicposted 5 years ago

    I went to Groups and moved my Hubs into Groups. There is no Save button visible though and so it does not apply.

    The Help button says to click Save below but I do not see it.

    1. paradigmsearch profile image95
      paradigmsearchposted 5 years agoin reply to this

      I just checked, mine save automatically these days. Maybe it's just a browser refresh issue. smile

    2. Dale Hyde profile image86
      Dale Hydeposted 5 years agoin reply to this

      Okay, I just popped open "Groups" and moved one of my hubs from one group to another...at the bottom of the page, a little, and I mean hard to see, pop up, came up and said "changes saved." I then moved the hub back to the other group and saw the same pop up. So it appears the saves are automatic now. HP may need to update the "help" instructions on this.

      As mentioned, it may be a browser issue. Try clearing your browser cache, and if that don't work, try another browser.

  2. lobobrandon profile image92
    lobobrandonposted 5 years ago

    It auto saves and it's been that way for some time now. Just move them to the group you want to and that's it.

    1. Midlife Magic profile image73
      Midlife Magicposted 5 years agoin reply to this

      Thanks for this information. I moved my hubs to groups a week ago and they do not appear as groups on my main page. Any thoughts on what should be next?

 
working